<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37807167-2', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Off-the-Cuff Speech to put the National Road 55 into Official Use and to Break the Ground to Construct the National Road 10</title>
<meta name="description" content="National Road 55 – A Road Difficult to Construct Formerly national road 56, the national road 55 connects the city of Pursat to the district"/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/the-national-road-55/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Off-the-Cuff Speech to put the National Road 55 into Official Use and to Break the Ground to Construct the National Road 10" />
<meta property="og:description" content="National Road 55 – A Road Difficult to Construct Formerly national road 56, the national road 55 connects the city of Pursat to the district" />
<meta property="og:url" content="http://cnv.org.kh/the-national-road-55/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:publisher" content="https://www.facebook.com/Samdech-Hun-Sen-Cambodian-Prime-Minister-111975152184324/timeline/" />
<meta property="article:tag" content="Battambang" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="four requests" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="infrastructure" />
<meta property="article:tag" content="Kroma vs masks" />
<meta property="article:tag" content="national road 10" />
<meta property="article:tag" content="national road 55" />
<meta property="article:tag" content="novel coronavirus" />
<meta property="article:tag" content="public works" />
<meta property="article:tag" content="Pursat" />
<meta property="article:tag" content="roads-bridges" />
<meta property="article:tag" content="Samlaut" />
<meta property="article:tag" content="Siem Reap" />
<meta property="article:tag" content="Thmo Da" />
<meta property="article:tag" content="Veal Veng" />
<meta property="article:tag" content="VNA" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2020-03-09T14:18:10+00:00" />
<meta property="article:modified_time" content="2020-03-10T14:21:59+00:00" />
<meta property="og:updated_time" content="2020-03-10T14:21:59+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2020/03/photo_2020-03-09_18-22-47.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="National Road 55 – A Road Difficult to Construct Formerly national road 56, the national road 55 connects the city of Pursat to the district" />
<meta name="twitter:title" content="Off-the-Cuff Speech to put the National Road 55 into Official Use and to Break the Ground to Construct the National Road 10" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2020/03/photo_2020-03-09_18-22-47.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.21' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-cdc14f1ce5.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.21'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.21'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.21" />
<link rel='shortlink' href='http://cnv.org.kh/?p=15519' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fthe-national-road-55%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fthe-national-road-55%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-15519 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Off-the-Cuff Speech to put the National Road 55 into Official Use and to Break the Ground to Construct the National Road 10 [Unofficial Translation]</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-15519" class="post-15519 post type-post status-publish format-standard hentry category-speech tag-battambang tag-china tag-covid-19 tag-four-requests tag-health tag-infrastructure tag-kroma-vs-masks tag-national-road-10 tag-national-road-55 tag-novel-coronavirus tag-public-works tag-ps tag-roads-bridges tag-samlaut tag-sr tag-thmo-da tag-veal-veng tag-vna">

	
	
	
	<p><strong>National Road 55 – A Road Difficult to Construct</strong></p>
<p>Formerly national road 56, the national road 55 connects the city of Pursat to the district of Krovanh and to Thmo Da at the border with Thailand. The engineering team of the Royal Cambodian Armed Forces under the command of Gen. Kvan Siem first rebuild this road in laterite. In two years, flood blew it off. As we are focussing on infrastructural development, we have placed national road 55 in projects seeking financial assistance from the People’s Republic of China [&#8230;] we are lucky to have found peace. Without peace, we would not be able to bring about development. Whilst so, we also have found a good partner – the People’s Republic of China, who always support us in our endeavours for socio-economic development, especially connectivity infrastructures.</p>
<p>Besides, as reported by Senior Minister Sun Chanthol, there are quite some engineering challenges because the road has had to go up and by sides of mountains […] in some instances they had to trim off up to 60 meters slope […] the national road 10 will also be one with engineering challenges. […] Since I do not have much time, today I cannot travel by car to observe the engineering genius of national road 55 […] however, I keep it in my mind and nurture a wish that one day will take a drive from Pursat city through to Thmo Da to visit our people along the way […]</p>
<p>We are to continue discussing with Thailand to open this connectivity. I discussed with Prime Minister Prayuth Chan-o-cha […] I would ask Deputy Prime Ministers Samdech Pichey Sena Tia Banh of defence, Samdech Krola Haom Sar Kheng of Interior, HE Prak Sokhon of foreign affairs and international cooperation, to take note on this and always bring this international pass up in negotiation with Thailand. We wanted national road 55 to connect Pursat by road to Trat province of Thailand […] the road would help facilitate trade flow. The two countries have a volume of trade roughly 7 billion USD. This new pass would surely increase trade activities between Cambodia and Thailand. More tourists and health activities would rise. It is mutual benefits for between neighbours […]</p>
<p><strong>Veal Veng – Krovanh Mountain Line – Rarely Controlled by Formers Governments </strong></p>
<p>I have a great pleasure to join with all of our Buddhist monks and people, the Chinese extraordinary and plenipotentiary Ambassador Wang Wentian to the Kingdom of Cambodia, […] to put into official use the national road 55 – 182 Km, and to break the ground to build a new national road 10 – 198 km. We should really thank peace here. Let me tell you a little bit about this part of the country and connectivity in the area. [&#8230;] from this area, one can proceed to Oral of Kompong Speu province, to Koh Kong province, to the mountain line of Krovanh, and also to Samlaut, Pailin, where in general governments of previous generations were rarely in controls.</p>
<p>Even when the French came to control (Cambodia) for nearly 100 years […] or when Japan fought with France here, they did not have chance to control it. After 1954, this area was peaceful for a brief moment and returned to occupation by anti-government forces. […] it was rare that this area had had peace and controlled by the government force. The government force might have come in but only for a brief moment. […] Thanks to the implementing the win-win policy, in 1996, the area had come to peace and contributed to land territorial unity. […]</p>
<p><strong>Win-win Monuments – Historic Recordings</strong></p>
<p>In 1998, I issued a sub-decree to create a new district – Veal Veng, which formerly was part of the district of Krovanh. That is our history of hardships and sufferings not only about roads and bridges but also about war and peace [&#8230;] it had not been easy to achieve peace […] we are conducting studies in this area in order to streamline what we knew about it. Ee Chhien (a former commander of the Khmer Rouge) is also here today [&#8230;] we will build more monuments here, and other places, to commemorate win-win policies from Samlaut to Ta Sanh, Pailin, Komreang, Phnom Proeuk, Mealai, and to Anlong Veng. We must build them as records of our history to the awareness of our children and grandchildren. Once we are gone, history will tell people and younger generation what happened […]</p>
<p>&nbsp;</p>
<p><strong>Who Would Help Build Over 3,000 Km Roads?</strong></p>
<p>Through HE Wang Wentian, I express my sincere thanks to the government of the People’s Republic of China for always providing financial assistance for our road projects [&#8230;] in Banteay Meanjei the other day I asked were there no China help, would anyone else come to help us? If China were not here to do it, who would help build it? I have said it that Cambodia have had assistances from Japan, ADB, South Korea, World Bank, and other actors, however, the more than 3,000 Km roads that we are using and under construction, who would help do it? […] Let me have your attention, Veal Veng is a district where there are more landmines in Pursat […] I declared two goals to turn former battlefields into marketplaces and development areas and to transform borderline as one of peace, friendship, and cooperation. As for the first goal, we have made it happened in 90% of the places. The rest 10% is where we needed to remove mines and UXOs. Studies have pointed there are still many mines in this area. That is the consequence of war. Let us protect peace together and allow no war from recurring in our country […]</p>
<p><strong>Let Us Use Kroma (Scarf) In Place of Masks</strong></p>
<p>Let me take this chance to talk about coronavirus that Ambassador Wang Wentian already mentioned. Today I have a scarf or Kroma around my neck. It is a coronavirus era necktie. Let us carry and use Kroma. This will help prevent masks sellers from jacking up the prices. I will wear the scarf to the graduation and diploma presenting ceremony tomorrow. There is nothing wrong about it [&#8230;] I received medical equipment/supplies – medical protective wears, etc. worth nearly one million USD, produced in Kompong Cham and Svay Rieng provinces. China bought some of the protective wears from Cambodia. I thought initially to offer them to China in case they needed them more urgently. The Chinese Ambassador told me the disease subsided and returned them for Cambodia’s needs. China would also send us medical tools/equipment to help Cambodia fight Covid-19 [&#8230;]</p>
<p><strong>Schools Closed, Sangkranta Event Called Off, River Festival On</strong></p>
<p>As Cambodia has found now one case of Covid-19, as I have predicted […] it would fall now on to Scenario 2 that I talked about at the Health Annual Conference […] we have declared the case in a transparent manner. A 38 years old Cambodian man infected. I have ordered provisional closing of over 110 schools of every levels in the city of Siem Reap. Schools of vocational training are also closed. We also called off the preparation for Sangkranta event (in Siem Reap).</p>
<p>I thank the medical staff for their efforts in every way to help identify the case. It has been courageous that the infected man’s wife came out on Facebook declaring, after having her sample tested, that she is negative. I am calling on everyone in Siem Reap to take precautionary measures […] we continue to search for people in contact with the man [&#8230;] I think that I will visit Siem Reap to allay fear as some have got to their extremes to stock up food and drinks […] on Saturday, I will travel to Battambang for the river festival. I will have lunch there. Maybe we can have a meeting with commune/Sangkat councillors/heads. I will stay there one night [&#8230;]</p>
<p><strong>VNA Published Unbalanced News on Cambodia</strong></p>
<p>Last Saturday and Sunday, I had to react on an unbalanced news by Vietnamese News Agency (VNA) about Cambodia […] I asked the Minister of Foreign Affairs to file a protest to Vietnam, not the government but to VNA […] according to the Vietnamese Embassy, the health committee of Vietnam’s instruction was to exercise safety at exit/entry points on every nationalities. VNA ran a news to restrict citizens coming from Europe and Cambodia. Saying that meant Vietnam classified Cambodia as aliens. I disapproved [&#8230;] I told them if they do not correct it I would lodge a diplomatic note. I told the Vietnamese embassy this could have become a problem of the Cambodian people reacted. If they ask close border with Vietnam and let no Vietnamese in, it could have been a disaster on both sides [&#8230;]</p>
<p>The health committee of Vietnam, in its instruction, did not mention Cambodia or Europe, but VNA added them in its Vietnamese and in English editions […] I thank the Vietnamese Ambassador for his help to get the state-run VNA to correct this issue. I am speaking in my capacity as a Cambodian leader. As far as I know, besides VNA, there are some other media outlets running news about Cambodia allowing tourists in and they seemed to have pinned that risks come from Cambodia. I disapproved [&#8230;]</p>
<p><strong>WHO Principle – Treatment Where Infection Happened</strong></p>
<p>There is someone at Kompong Trobaek, Prey veng province, who spread messages that I have been sent in secret to Singapore (because of Covid-19 infection). He should be careful with what he said as I could have sent police to his home. He has been talking ill on many things and he should be aware that we know everything he said. If you talked about it again, I will have you brought to custody. There are two things that (competent authorities) can take your voices – anti-terrorism and anti-corruption [&#8230;] Today I am here and I will be in another event tomorrow. Even if I were to have infection, would Singapore allow me to go? They would not.</p>
<p>According to WHO principle, infection must take treatment where it takes place. We did it with the Chinese man in Preah Sihanouk’s province. After taking treatment and recovered, he left Cambodia. As for the Japanese man, while he was in Cambodia, no sign of illness detected. They found it when he was already in Nagoya. That has led us to find it on the Cambodian man. It is high time to act at national level in cooperation with countries in the world. I am calling on countries in the world to refrain from colouring each other or in this case Cambodia.</p>
<p><strong>China Delivering Raw Materials</strong></p>
<p>Let me inform a good news to Cambodian workers. China has prepared seven cargo ships to deliver raw materials for factories (in Cambodia). The first batch came today. The second one will come tomorrow. Five of the ships will discharge at the Preah Sihanouk Seaport. Two will do so at the port in Ho Chi Minh City for factories in the special economic zone at Svay Rieng provinces – closer than from Preah Sihanouk port. The China side let us know that the seven ships will not transport only in March but through to May […]</p>
<p><strong>Four Things to Do</strong></p>
<p>However, since some factories have already closed, let me now appeal, <em>firstly factories, at this period of work suspension, to nullify no work contracts with workers</em> […], <em>secondly, microfinance/banks forgo interests for workers at this time of work suspension</em>. Today, Deputy Prime Minister and Minister of Economy and Finance will lead a meeting with governor of the National Bank [&#8230;] there are less than 20,000 workers who have borrowed money for home construction, etc. and pay back in principle plus interest from their monthly salaries […]. <em>Thirdly, owners of satellite cities where workers purchased homes by instalments should allow them to prolong their payment plan</em>. Please do not nullify their plans […], and one more thing, <em>the electricity of Cambodia and water supply authority to allow workers, at this time of work suspension, to reschedule their payments</em> […]./.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2020/03/09/" title="2:18 pm" rel="bookmark"><time class="entry-date updated" datetime="2020-03-09T14:18:10+00:00">09/03/2020</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/battambang/" rel="tag">Battambang</a><a href="http://cnv.org.kh/tag/china/" rel="tag">China</a><a href="http://cnv.org.kh/tag/covid-19/" rel="tag">covid-19</a><a href="http://cnv.org.kh/tag/four-requests/" rel="tag">four requests</a><a href="http://cnv.org.kh/tag/health/" rel="tag">Health</a><a href="http://cnv.org.kh/tag/infrastructure/" rel="tag">infrastructure</a><a href="http://cnv.org.kh/tag/kroma-vs-masks/" rel="tag">Kroma vs masks</a><a href="http://cnv.org.kh/tag/national-road-10/" rel="tag">national road 10</a><a href="http://cnv.org.kh/tag/national-road-55/" rel="tag">national road 55</a><a href="http://cnv.org.kh/tag/novel-coronavirus/" rel="tag">novel coronavirus</a><a href="http://cnv.org.kh/tag/public-works/" rel="tag">public works</a><a href="http://cnv.org.kh/tag/ps/" rel="tag">Pursat</a><a href="http://cnv.org.kh/tag/roads-bridges/" rel="tag">roads-bridges</a><a href="http://cnv.org.kh/tag/samlaut/" rel="tag">Samlaut</a><a href="http://cnv.org.kh/tag/sr/" rel="tag">Siem Reap</a><a href="http://cnv.org.kh/tag/thmo-da/" rel="tag">Thmo Da</a><a href="http://cnv.org.kh/tag/veal-veng/" rel="tag">Veal Veng</a><a href="http://cnv.org.kh/tag/vna/" rel="tag">VNA</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/the-national-road-55/&#038;p%5Btitle%5D=Off-the-Cuff+Speech+to+put+the+National+Road+55+into+Official+Use+and+to+Break+the+Ground+to+Construct+the+National+Road+10+%5BUnofficial+Translation%5D&#038;t=Off-the-Cuff+Speech+to+put+the+National+Road+55+into+Official+Use+and+to+Break+the+Ground+to+Construct+the+National+Road+10+%5BUnofficial+Translation%5D&#038;u=http://cnv.org.kh/the-national-road-55/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Off-the-Cuff+Speech+to+put+the+National+Road+55+into+Official+Use+and+to+Break+the+Ground+to+Construct+the+National+Road+10+%5BUnofficial+Translation%5D+http%3A%2F%2Fcnv.org.kh%2Fthe-national-road-55%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/41st-annual-review-health-meeting/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/41st-annual-review-health-meeting/">Excerpts of Impromptu Elaborations at the 41st Annual Review Meeting of the Ministry of Health [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2020-03-04T17:36:30+00:00">04/03/2020</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/the-22nd-national-culture-day/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2020/03/photo_2020-03-04_14-16-38-60x60.jpg" width="60" height="60"  alt="In the afternoon of 3 March 2020, Samdech Techo Hun Sen presides over the celebration of the 22nd National Culture Day, the closing ceremony of Youth Arts Festival and the get-together with over 4,000 artistes, which is held at Koh Pich Exhibition and Convention Centre." /></a></div><div class="post-content"><a href="http://cnv.org.kh/the-22nd-national-culture-day/">Excerpts of Off-the-Cuff Speech at the 22nd National Culture Day, the Closing of Sixth Youth Arts Festival, and the 3rd Gathering of Artists​ [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2020-03-03T14:18:41+00:00">03/03/2020</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/the-asia-europe-university/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/the-asia-europe-university/">Excerpts of Off-the-Cuff Speech at the Graduation and Diploma Presenting Ceremony of the Asia-Europe University [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2020-03-02T14:14:39+00:00">02/03/2020</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-15519 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"15519","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"e15937d825","ajaxNonce":"d79bcc76f6","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.21'></script>
</body>
</html>