<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PM Hun Sen: Even under Threat of Sanctions, Government Stays with People in All Circumstances - Cambodia New Vision</title>
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="http://cnv.org.kh/pm-hun-sen-even-threat-sanctions-government-stays-people-circumstances/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PM Hun Sen: Even under Threat of Sanctions, Government Stays with People in All Circumstances - Cambodia New Vision" />
<meta property="og:description" content="Source: FN On the occasion of the International Day of Peace on 21 September 2019, Prime Minister Hun Sen of the Kingdom of Cambodia stated that despite the threats of sanctions under the excise of democracy and human rights, the Royal Government of Cambodia continues to stay with people in every circumstance. He continued that,&hellip;" />
<meta property="og:url" content="http://cnv.org.kh/pm-hun-sen-even-threat-sanctions-government-stays-people-circumstances/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-09-21T19:53:03+00:00" />
<meta property="article:modified_time" content="2019-09-23T19:53:48+00:00" />
<meta property="og:updated_time" content="2019-09-23T19:53:48+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_18-31-04-500x375.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Source: FN On the occasion of the International Day of Peace on 21 September 2019, Prime Minister Hun Sen of the Kingdom of Cambodia stated that despite the threats of sanctions under the excise of democracy and human rights, the Royal Government of Cambodia continues to stay with people in every circumstance. He continued that,&hellip;" />
<meta name="twitter:title" content="PM Hun Sen: Even under Threat of Sanctions, Government Stays with People in All Circumstances - Cambodia New Vision" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_18-31-04-500x375.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.19"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.19' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-c6b3a78416.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.19'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.19'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.19" />
<link rel='shortlink' href='http://cnv.org.kh/?p=14368' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fpm-hun-sen-even-threat-sanctions-government-stays-people-circumstances%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fpm-hun-sen-even-threat-sanctions-government-stays-people-circumstances%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-14368 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">PM Hun Sen: Even under Threat of Sanctions, Government Stays with People in All Circumstances</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-14368" class="post-14368 post type-post status-publish format-standard hentry category-news">

	
	
	
	<p><strong><img class="alignleft size-medium wp-image-14366" src="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_18-31-04-500x375.jpg" alt="photo_2019-09-23_18-31-04" width="500" height="375" srcset="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_18-31-04-500x375.jpg 500w, http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_18-31-04.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" />Source: FN</strong></p>
<p>On the occasion of the International Day of Peace on 21 September 2019, Prime Minister Hun Sen of the Kingdom of Cambodia stated that despite the threats of sanctions under the excise of democracy and human rights, the Royal Government of Cambodia continues to stay with people in every circumstance.<br />
He continued that, “The unpredictable complexity of global situation, especially the superpower’s competition in political, economic, and military interests has threatened regional and global peace,” according to the premier’s congratulatory message dated Saturday.<br />
“At the same time, Cambodia&#8217;s peace is fragile due to threats and continued interferences in internal affairs, especially from the superpowers and some Western countries.”<br />
The United Nations&#8217; International Day of Peace is celebrated on September 21 each year to recognize the efforts of those who have worked hard to end conflict and promote peace.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2019/09/21/" title="7:53 pm" rel="bookmark"><time class="entry-date updated" datetime="2019-09-21T19:53:03+00:00">21/09/2019</time></a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/pm-hun-sen-even-threat-sanctions-government-stays-people-circumstances/&#038;p%5Btitle%5D=PM+Hun+Sen%3A+Even+under+Threat+of+Sanctions%2C+Government+Stays+with+People+in+All+Circumstances&#038;t=PM+Hun+Sen%3A+Even+under+Threat+of+Sanctions%2C+Government+Stays+with+People+in+All+Circumstances&#038;u=http://cnv.org.kh/pm-hun-sen-even-threat-sanctions-government-stays-people-circumstances/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=PM+Hun+Sen%3A+Even+under+Threat+of+Sanctions%2C+Government+Stays+with+People+in+All+Circumstances+http%3A%2F%2Fcnv.org.kh%2Fpm-hun-sen-even-threat-sanctions-government-stays-people-circumstances%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/pm-hun-sen-visit-czech-republic/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-23_19-54-23-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/pm-hun-sen-visit-czech-republic/">PM Hun Sen to Visit Czech Republic</a><br /><time class="text-secondary" datetime="2019-09-23T19:55:05+00:00">23/09/2019</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/china-plays-crucial-role-regional-global-prosperity-exclusive-interview-pm-hun-sen/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-19_07-11-04-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/china-plays-crucial-role-regional-global-prosperity-exclusive-interview-pm-hun-sen/">China Plays Crucial Role in Regional and Global Prosperity: Exclusive Interview with PM Hun Sen</a><br /><time class="text-secondary" datetime="2019-09-18T19:18:44+00:00">18/09/2019</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/pm-hun-sen-requests-world-bank-transform-cambodias-dirt-roads-dbst/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2019/09/photo_2019-09-16_15-22-59-60x60.jpg" width="60" height="60"  alt="In the morning of 16 September 2019, Samdech Techo Hun Sen receives visiting Vice President of the World Bank for East Asia and Pacific Region H.E. Ms. Victoria Kwakwa for a talk at the Peace Palace in Phnom Penh." /></a></div><div class="post-content"><a href="http://cnv.org.kh/pm-hun-sen-requests-world-bank-transform-cambodias-dirt-roads-dbst/">PM Hun Sen Requests World Bank to Transform Cambodia’s Dirt Roads to DBST</a><br /><time class="text-secondary" datetime="2019-09-18T15:39:59+00:00">18/09/2019</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-14368 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"14368","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"93bdde4c1b","ajaxNonce":"e0630c3b79","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.19'></script>
</body>
</html>