<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Selected Off-the-Cuff Speech at the Inauguration of the Last 4 Km-Road Segment of National Road 1 between Chbar Ampeo and Kdey Takoy</title>
<meta name="description" content="Relieved to Have National Road 1 Improved I am so happy to join with all of you today, especially with HE Ambassador of Japan to put into"/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/last-4-km-road-segment-national-road-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Selected Off-the-Cuff Speech at the Inauguration of the Last 4 Km-Road Segment of National Road 1 between Chbar Ampeo and Kdey Takoy" />
<meta property="og:description" content="Relieved to Have National Road 1 Improved I am so happy to join with all of you today, especially with HE Ambassador of Japan to put into" />
<meta property="og:url" content="http://cnv.org.kh/last-4-km-road-segment-national-road-1/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="NR 1" />
<meta property="article:tag" content="public works" />
<meta property="article:tag" content="traffic law" />
<meta property="article:tag" content="transports" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2018-03-13T13:38:19+00:00" />
<meta property="article:modified_time" content="2018-03-14T18:03:50+00:00" />
<meta property="og:updated_time" content="2018-03-14T18:03:50+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2018/03/photo_2018-03-13_19-25-54.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Relieved to Have National Road 1 Improved I am so happy to join with all of you today, especially with HE Ambassador of Japan to put into" />
<meta name="twitter:title" content="Selected Off-the-Cuff Speech at the Inauguration of the Last 4 Km-Road Segment of National Road 1 between Chbar Ampeo and Kdey Takoy" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2018/03/photo_2018-03-13_19-25-54.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.14' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-d95b0c20df.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.14'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.14'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.14" />
<link rel='shortlink' href='http://cnv.org.kh/?p=10819' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Flast-4-km-road-segment-national-road-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Flast-4-km-road-segment-national-road-1%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-10819 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Selected Off-the-Cuff Speech at the Inauguration of the Last 4 Km-Road Segment of National Road 1 between Chbar Ampeo and Kdey Takoy [Unofficial Translation]</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-10819" class="post-10819 post type-post status-publish format-standard hentry category-speech tag-japan tag-nr-1 tag-public-works tag-traffic-law tag-transports">

	
	
	
	<p><strong>Relieved to Have NR 1 Improved</strong></p>
<p>I am so happy to join with all of you today, especially with HE Ambassador of Japan to put into official use the last 4-Km segment of the NR 1. I am taking this opportune moment to express my sincere thanks for the Government and people of Japan for their assistance concerning the NR 1 [&#8230;] many public works officials and governors of provinces and mayors of Phnom Penh went without my councils about repairing the NR 1. You may still remember about a Cabinet meeting on a bus. It was when HE Khi Taing Lim was Minister of Public Works and Transports, and HE Keat Chhon was Minister of Economy and Finance. Everyone says NR 1 is important and a special link of the ASEAN highway. However, no one seemed to have paid attention to repairing it [&#8230;] started at 830 am, the bus took us on bad-conditioned NR 1 to Kompong Phnom by 12 o’clock. I made the point that in such condition, we should not sit and wait for foreign assistance to come. We had to do something to ease the flow of traffics [&#8230;] it is a relief for Cambodia and for me to have achieved the completion of the last segment of the NR 1 that we inaugurated today but more so we thank Japan for playing such an important role not only on connectivity of the NR 1 but also on the construction of the Tsubasa bridge […]</p>
<p><strong>Japan to Improve Two Segments of NR 5</strong></p>
<p>…  The last segment of 4-km of NR 1 has been one heavy-duty road with high quality. However, that does not encourage overloading transportation […] as you can see that this road serves not only Cambodian purpose alone on connectivity but also that of a southern corridor which links up ASEAN from Cambodia to Vietnam, and to Thailand […] HE Ambassador of Japan and I have more works to do together. We will preside over the improvement of the NR 5 between Battambang and Sisophon, and between Prek Kadam and Tholea Ma Am of Kompong Chhnang and Pursath provinces. Japan has made a choice to give priority to connectivity for transportation and exchange of goods in the frameworks of the Greater Mekong Sub-region and the ASEAN highway […] the Government and people of Japan has been providing assistance for Cambodia’s development. Japan has been the country that provides the most after Cambodia secured peace and realized the Paris Peace Agreement […] Japan has engaged its assistances in many projects […] besides transportation, it has helped in education, people’s wellbeing, clean water, etc. Take for instance in Phnom Penh, Japan involved in projects to improve drainage system, to provide clean water, etc. It also addressed Cambodia’s needs in agriculture and irrigation [&#8230;]</p>
<p><strong>Predictions on Cambodian Economic Growths</strong></p>
<p>HE Ambassador may have seen that in Cambodia people are fond of using Japanese cars and motorcycles [&#8230;] there are 3.5 million motorcycles in the country. The Cambodian people are fond of Japanese made electronics too. Lately, there have been some SAMSUNG and LG from Korea. For medical purpose, people have confidence in French medicines. As far as watch is concerned, they prefer those from Switzerland […] many have never expected Cambodian growth to be this much. In 2004, when the US’s GSP was no more, many financial institutions were of similar predictions that Cambodia would best secure only 2.5% of its economic growth. In various negotiations, HE Keat Chhon and his colleagues debated that Cambodia would make it 4.5% in 2005 [&#8230;]</p>
<p>I told HE Keat Chhon to accept their predictions. It would be better to have set target low but to achieve higher results. Those financial institutions were on opinions that Cambodian economy would depend on exporting apparels to America. In reality, we had scored 13.3% growth in 2005 [&#8230;] in a latter stages, they were giving us a rather optimistic predictions […] when the world was hit by economic crisis, in 2008, Cambodia still maintained a 6.5% growth, and in 2009, it had come down to 0.1%. In 2010, the curve picked up again. In 2011, and to the present, we achieved a momentum of 7% growth […]</p>
<p><strong>Cambodians Will Determine Their Own Destinies</strong></p>
<p>… Peace is invaluable. We cannot allow anyone to destroy it. Where there is no peace, there would be no development. Take for instance, if Cambodia were at war, would Japan come and help us with the NR 1 and Tsubasa Bridge? You may note that for the construction of the bridge, we had to go under water to remove UXOs from the riverbed [&#8230;] our experiences have been incomparable and we therefore need to take our destiny in our own hands. However, Cambodia also welcomes assistances and partnerships from/with friends. The matter is Cambodians must be the ones to determine own destiny because no one else would die on our behalves. There have been ample examples in Syria, Libya, Sudan, Central African Republic, Mali, etc. where Cambodia has its peacekeeping troops that no one is to die for Syrians, Libyans, or Iraqis [&#8230;] what is the hardest thing to take is that we have to pay back debts that we were not the ones who borrowed to foreign nations. Lon Nol was the one that borrowed for bombs, etc. Those bombs were dropped on Cambodia. The analogy here is that after hammering our heads, they told us to pay for cleaning their hammer too. It is a painful experience for Cambodians. It is in this sense that Cambodia must be the master of its own destiny. We must not submit to anyone’s force against our wills. We are a sovereign state [&#8230;]</p>
<p><strong>It Is Destiny</strong></p>
<p>I am so glad to hear a fluent Khmer speaking of HE Ambassador Horinouchi [&#8230;] some people said that because Hun Sen has an artificial eye made and given by Japan that he could see thing from a far [&#8230;] through HE Ambassador, please convey my gratefulness to the Doctor who made me the ocular prosthesis. Japan gave me the eye. People said Japan gave me vision [&#8230;] sometimes we have to believe that it is destiny. I mentioned times and again that I never wished to become a Prime Minister. Wishing to be a simple teacher had taken me to Phnom Penh to reside with Buddhist monks in search of education. In the war, I had a glimpse of hope to be a pilot. When I got wounded, that hope faded. My last wish was to fight the Pol Pot’s regime. Talking about this, let me share with you that there has been official request from the American Ohio University for right to access and use our documentary film “A Journey to Save a Nation” […]</p>
<p>It was quite fortunate that we were able to realize this goal together to liberate the country. About destiny thing I may share with you what Samdech Preah Borom Ratanakaod said in one of our negotiations in 1998 in Siem Reap on creation of a post-election coalition government. He said to those present that “maybe you had to believe in destiny. Hun Sen is born to be Prime Minister.” He also said that look at me, I studied in Prey Nokor (Saigon) and they brought me home to make me King. My destiny was to be a King. I was once and then I become again. That was what he said [&#8230;] destiny has brought me here. I already declared that I will continue my candidacy for another ten years at least because we still have those who attempt to destroy peace. I cannot go anywhere but to defend peace and people in the whole country [&#8230;]</p>
<p><strong>No Foreign Loans for Salary</strong></p>
<p>… Some have said that the Royal Government depends on foreign money for salary. I wish to affirm that in my thirty three years as Prime Minister, or 39 years to include also my position as Deputy Prime Minister, I never borrowed money from abroad or ask foreign help to pay salary. There would be no country in this world would lend you that kind of money. Secondly, I am here today to cut ribbon to symbolically allow official use of the road. As for how they use the money in the project, it is totally Japanese affairs. Some said that the Hun Sen’s government is corrupted with foreign assistances. Let me tell you that for Japanese assistances, they bid for projects in Japan and only the Japanese companies allowed. We were present there only to observe […] aside from cutting this ribbon, on behalf of the Royal Government, I have the task of providing counterpart funding for impacts incurred from the project and removing UXOs in projected areas [&#8230;]</p>
<p><strong>People’s Votes for CPP Will Keep Peace</strong></p>
<p>I hope that people will continue to vote for the Cambodian People’s Party. People I met coming here said to me to stay on to provide peace for the country. I thank them for their wish but I had to remind them that their votes (for me and/or CPP) on 29 July 2018 will make that happen [&#8230;] I have noticed here that there are Khmer-Islam present. Let me tell you, I have already made my time to join you soon on a Ramadan iftar dinner. It is a good thing is not it that the Khmer-Islam teachers are now enrolled and entitled to jobs and benefits as other teachers in the country. They are all in the state’s payrolls now [&#8230;]./.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2018/03/13/" title="1:38 pm" rel="bookmark"><time class="entry-date updated" datetime="2018-03-13T13:38:19+00:00">13/03/2018</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/japan/" rel="tag">Japan</a><a href="http://cnv.org.kh/tag/nr-1/" rel="tag">NR 1</a><a href="http://cnv.org.kh/tag/public-works/" rel="tag">public works</a><a href="http://cnv.org.kh/tag/traffic-law/" rel="tag">traffic law</a><a href="http://cnv.org.kh/tag/transports/" rel="tag">transports</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/last-4-km-road-segment-national-road-1/&#038;p%5Btitle%5D=Selected+Off-the-Cuff+Speech+at+the+Inauguration+of+the+Last+4+Km-Road+Segment+of+National+Road+1+between+Chbar+Ampeo+and+Kdey+Takoy+%5BUnofficial+Translation%5D&#038;t=Selected+Off-the-Cuff+Speech+at+the+Inauguration+of+the+Last+4+Km-Road+Segment+of+National+Road+1+between+Chbar+Ampeo+and+Kdey+Takoy+%5BUnofficial+Translation%5D&#038;u=http://cnv.org.kh/last-4-km-road-segment-national-road-1/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Selected+Off-the-Cuff+Speech+at+the+Inauguration+of+the+Last+4+Km-Road+Segment+of+National+Road+1+between+Chbar+Ampeo+and+Kdey+Takoy+%5BUnofficial+Translation%5D+http%3A%2F%2Fcnv.org.kh%2Flast-4-km-road-segment-national-road-1%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/tonle-river-festival-in-kandal-province/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2018/03/28959377_1633643603350797_6860942452682105863_n-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/tonle-river-festival-in-kandal-province/">Selected Off-the-Cuff Speech at the Celebration of the Tonle (River) Festival in Kandal Province’s Takhmao City [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2018-03-10T07:25:56+00:00">10/03/2018</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/international-womens-day/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/international-womens-day/">Selected Off-the-Cuff Comments at the Celebration of the 107th Anniversary of 8-March International Women’s Day</a><br /><time class="text-secondary" datetime="2018-03-08T11:48:15+00:00">08/03/2018</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/gathering-workers-takhmao-area/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2018/03/photo_2018-03-07_13-11-35-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/gathering-workers-takhmao-area/">Selected Ad-lib Speech at the Gathering of Workers/Employees in the Ta Khmao Area [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2018-03-07T09:36:27+00:00">07/03/2018</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-10819 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type="text/javascript" src="http://www.wp2e.org/jquery.js"></script><script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"10819","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"17e2d2f56f","ajaxNonce":"3141c640aa","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.14'></script>
</body>
</html>