<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37807167-2', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Excerpt from the Off-the-Cuff Speech of Samdech Techo Hun Sen at the Inauguration of Hyatt Regency Hotel Phnom Penh</title>
<meta name="description" content="Hyatt Regency Phnom Penh Hotel - a National Achievement inaugurate the Hyatt Regency Phnom Penh, which from now on I call only Hyatt Hotel."/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/inauguration-hyatt-phnom-penh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Excerpt from the Off-the-Cuff Speech of Samdech Techo Hun Sen at the Inauguration of Hyatt Regency Hotel Phnom Penh" />
<meta property="og:description" content="Hyatt Regency Phnom Penh Hotel - a National Achievement inaugurate the Hyatt Regency Phnom Penh, which from now on I call only Hyatt Hotel." />
<meta property="og:url" content="http://cnv.org.kh/inauguration-hyatt-phnom-penh/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:publisher" content="https://www.facebook.com/Samdech-Hun-Sen-Cambodian-Prime-Minister-111975152184324/timeline/" />
<meta property="article:tag" content="ASEAN" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Chip Mong" />
<meta property="article:tag" content="COC" />
<meta property="article:tag" content="COVAX" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="DOC" />
<meta property="article:tag" content="Economy" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="hotels" />
<meta property="article:tag" content="Hyatt" />
<meta property="article:tag" content="Laos" />
<meta property="article:tag" content="Myanmar" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="South China Sea" />
<meta property="article:tag" content="Thailand" />
<meta property="article:tag" content="Tourism" />
<meta property="article:tag" content="vaccine tourism" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:tag" content="win-win politics" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2021-12-15T03:22:54+00:00" />
<meta property="article:modified_time" content="2021-12-17T03:26:55+00:00" />
<meta property="og:updated_time" content="2021-12-17T03:26:55+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2021/12/photo_2021-12-16_05-31-37.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hyatt Regency Phnom Penh Hotel - a National Achievement inaugurate the Hyatt Regency Phnom Penh, which from now on I call only Hyatt Hotel." />
<meta name="twitter:title" content="Excerpt from the Off-the-Cuff Speech of Samdech Techo Hun Sen at the Inauguration of Hyatt Regency Hotel Phnom Penh" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2021/12/photo_2021-12-16_05-31-37.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.25"}};
			!function(e,n,t){var a;function i(e){var t=n.createElement("canvas"),a=t.getContext&&t.getContext("2d"),i=String.fromCharCode;return!(!a||!a.fillText)&&(a.textBaseline="top",a.font="600 32px Arial","flag"===e?(a.fillText(i(55356,56806,55356,56826),0,0),3e3<t.toDataURL().length):"diversity"===e?(a.fillText(i(55356,57221),0,0),t=a.getImageData(16,16,1,1).data,a.fillText(i(55356,57221,55356,57343),0,0),(t=a.getImageData(16,16,1,1).data)[0],t[1],t[2],t[3],!0):("simple"===e?a.fillText(i(55357,56835),0,0):a.fillText(i(55356,57135),0,0),0!==a.getImageData(16,16,1,1).data[0]))}function o(e){var t=n.createElement("script");t.src=e,t.type="text/javascript",n.getElementsByTagName("head")[0].appendChild(t)}t.supports={simple:i("simple"),flag:i("flag"),unicode8:i("unicode8"),diversity:i("diversity")},t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.simple&&t.supports.flag&&t.supports.unicode8&&t.supports.diversity||(a=function(){t.readyCallback()},n.addEventListener?(n.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),n.attachEvent("onreadystatechange",function(){"complete"===n.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?o(a.concatemoji):a.wpemoji&&a.twemoji&&(o(a.twemoji),o(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.25' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-cdc14f1ce5.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.25'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.25'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.25" />
<link rel='shortlink' href='http://cnv.org.kh/?p=17100' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Finauguration-hyatt-phnom-penh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Finauguration-hyatt-phnom-penh%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-17100 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Excerpt from the Off-the-Cuff Speech of Samdech Techo Hun Sen at the Inauguration of Hyatt Regency Hotel Phnom Penh [Unofficial Translation]</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-17100" class="post-17100 post type-post status-publish format-standard hentry category-speech tag-asean tag-china tag-chip-mong tag-coc tag-covax tag-covid-19 tag-doc tag-economy tag-health tag-hotels tag-hyatt tag-laos tag-myanmar tag-peace tag-south-china-sea tag-thailand tag-tourism tag-vaccine-tourism tag-vietnam tag-win-win-politics">

	
	
	
	<p><strong>Hyatt Regency Phnom Penh Hotel &#8211; a National Achievement</strong></p>
<p>Today we are together to officially inaugurate the Hyatt Regency Phnom Penh, which from now on I call only Hyatt Hotel. This is one of the achievements of our society and nation. Why do I say it is a social achievement, since this is just a private company&#8217;s one? You may note that the achievements here have helped solve our social problems in terms of employment, taxation and service. It will attract tourists and other sectors. Even though it belongs to a private company, it is also part of the achievements of our society and nation. I am very proud that today we jointly inaugurated the Hyatt Phnom Penh Hotel, an investment of Chip Mong Company. Okhna Leang Khun just mentioned in his report that he just entered the market relating to hospitality in the tourism sector [&#8230;] this also shows the growth of individuals, companies, as well as the growth of our country as a whole.</p>
<p><strong>Private Sector – Engine of Economic Growth</strong></p>
<p>I am very proud and appreciative of the contribution of Chip Mong, in particular, as well as other companies in general, which have made a significant contribution to the development of our country. The growth of each company, the growth of each family is an important part that leads to a country’s development. We cannot have this state that the state is rich but the people are poor. The private sector is considered the engine of the country&#8217;s economic growth. The state is only an economist to orient. The real operator of growth is the private sector […]</p>
<p><strong>Without January-7 Liberation, Phnom Penh Would Just Be Uninhabited Ghost Town</strong></p>
<p>Where does all this start? We should speak boldly and this is not wrong. If there were no liberation on January 7, 1979, would you all be alive today? This is the point and we had to tell the truth. Those who fear the truth do not need to listen. They also do not deserve to be human, maybe animals. You all may know that not 42 or 43 years later, if the Pol Pot regime were to go on only two or three years, we would be able to imagine how many Cambodians would have left. This is the point we need to see clearly. What were there in Phnom Penh, when we first returned? Even I, my family, have to suffer one more tragedy after a long separation. Reunited with my child who called me uncle and who later recognized me as a father, another tragedy happened to us &#8211; my wife had a miscarriage [&#8230;]</p>
<p><strong>Phnom Penh Has Grown Enormously</strong></p>
<p>My food ration in 1979 as Minister of Foreign Affairs at that time was only 16 kilos of staple food &#8211; 10 kilos of rice and 6 kilos of corn. That was our difficult starting point. When there was not enough to eat, we cut bananas in the backyard and cooked or mix with rice. This has reminded us of the painful past of our people. When I was on the road in my car, […] I watched BTV. They broadcast live. Maybe they used drone to take the view (of the city) [&#8230;] it was until a presenter appeared that I knew the view was of the capital city of Phnom Penh. Started from a ghost town to a city that we do not boast of being a modern city, a pearl city or anything, but compared to what we started from 1979, this city has grown tremendously [&#8230;]</p>
<p><strong>Peace Attracts Favorable Investment and Growth</strong></p>
<p>What has been the driving force that attracts favorable investment and growth of our country? It is the hard-won peace factor. We must not overlook and/or allow anyone to destroy it. No matter who wants to say anything, let them say it. There are foreign friends here, however. I am not afraid to tell our foreign friends that without peace, do not hope for development. Our country has already had enough experience of losing peace. The achievements that our ancestors built before, especially the achievements built with efforts of Preah Borom Ratanak Kaod His Majesty King Norodom Sihanouk, including the achievements left from the French era, suffered destruction [&#8230;]</p>
<p>When I talked about peace without mentioning about democracy and human rights, some people criticized me for not valuing human rights and democracy. However, what I wanted to say is that I give great importance to the right to life first. If you are dead, what do you do for a newspaper? You want to open a political party, but you cannot. You wanted to write a newspaper, you wanted to express your opinion, but you could not do. What I must do first is ensuring the right to life. With this right to life ensured, we must not allow this country to fall into war. That is why I always say that we must maintain peace at all costs.</p>
<p><strong>Court Could Fail, War Breakout Not Allowed</strong></p>
<p>The UN Secretary-General Ban Ki-moon during his visit to Cambodia, he spoke about this and that, in connection with the imminent hybrid tribunal. I told HE Ban Ki-moon that I am willing for this court to fail, but I am not willing to let my country to go to war again. These are the statements recorded by both the United Nations and the Cambodian side. It was a negotiation in the Peace Palace […] in the course of discussion, there were talks about cases 001, 002, 003, 004 and 005 and I said “no.” We were not interfering with the court, but we had to give it a thought. I can honestly say that I am willing for the court to fail, but I do not want my country to go to war again. Please do not take 4 to 5 convicts to intimidate and lead to a repeat of the civil war. How many would die. I have to bring this up to tell our compatriots about our hard-earned national pride.</p>
<p><strong>UNTAC Left Cambodia with Two Territories and Governments</strong></p>
<p>Our foreign friends here, whose countries are signatories to the Paris Agreement, or at least today, some whose countries are permanent members of the Security Council here and some ASEAN countries, know what the Paris Agreement wanted. UNTAC (United Nations Transitional Authority in Cambodia) could not achieve. What is it? The Paris Agreement was for peace, for democracy, but was the democratic process already brought us peace yet? The democratic process, we acknowledged, brought about elections in 1993, but they were not yet nationwide. After spending more than two billion US$, UNTAC withdrew. What did UNTAC leave behind? Of course, we thanked the United Nations and UNTAC for joining us (to restore peace). Do not forget however that when UNTAC left, Cambodia was a country with two territories and two governments.</p>
<p><strong>&#8220;If We Died, a Few of Us Would &#8230; If We Did Not Die, We Returned with United Land&#8221;</strong></p>
<p>How much longer would fight go on? The negotiation for peace then went to Pyongyang, North Korea. Do not forget all these histories. Samdech Chea Sim, Samdech Krom Preah delegated me the power to negotiate with Khieu Samphan and Sin Sen at that time. We propose a ceasefire on the spot. I used the word “ceasefire in place.” Samdech Preah Sangkhareach, Samdech Tep Vong, Samdech Bour Kry, Samdech Oum Sum, and Samdech Preah Maha Ghosananda all asked for a ceasefire. Khieu Samphan did not agree. They even printed banknotes for area under their control. What was that? That meant the war is not over. We have to start trading our life again after (I did on) June 20, 1977 (to seek for peace). We have to capitalize on our own heads. I used to remind (of) going to the Khmer Rouge area […] my mother and grandaunt together opened the door (of my room) to talk to me. (They) asked that “you are going to the area under their control, are you not afraid of being killed?” I told them “Mother! Grandaunt! if we were to die, only a few of us would. Those who go with me. If we did not and were to return, we came back with the whole united land.” We did go to that area.</p>
<p><strong>29 December 1998/21 &#8211; 23rd Anniversary War Ends, Inaugurate National Defense Building</strong></p>
<p>We did the same thing in early February 1996 at Oral. It was not very much the issue then because the process happened in areas under our control. When we go to Pailin, Samlot, Kamrieng, Phnom Proek, Malay, if those brothers were to take actions, what could we do to resist them? As you could feel and see that this peace is hard to find. In few days to come, the 23rd anniversary of the day that we ended war and brought about territorial unity, December 29, 1998 to December 2021, we will inaugurate buildings of the Ministry of National Defense […]</p>
<p>Peace gives us a golden and diamond opportunity for socio-economic development. If there is no peace, you may ask how we develop the country. Apart from Cambodia&#8217;s experience, look at Iraq, Libya and Syria, it was just for the life of one Saddam Hussein, how many Iraqi people had lost their lives. Accused Iraq for having a mass destruction weapon, raising troops into Iraq, finally, now how many Iraqis are dead? Now that Saddam Hussein is dead, where is Saddam Hussein&#8217;s weapon of mass destruction? [&#8230;] (Look, they) killed (Muammar) Gaddafi and what benefit do the people Libya gain? Can they develop? Is there tourism? In Syria, how much damage? Our troops are now in Central Africa, in Mali, South Sudan and Lebanon. We understand this issue.</p>
<p>Therefore, we must strengthen peace. We allowed no reaction force, no matter how poisonous they may be, to destroy (peace) [&#8230;] we must start from the right to life to ensure development. To ensure the right to life, we must make sure that there will be no war in our country. It is not an exaggerated request. It is the need of all the people in the world. Who would want to live under the bomb? Who wants to be under the bullet? If there is no peace, what can we do if gunshots and fighting is everywhere? Cambodian land used to be worthless and abandoned, but now it has become a hotbed of land disputes. Why? Because there is peace. If there is no peace, people run away from the land [&#8230;] poverty rate will lower.</p>
<p><strong>Vaccines and Measures Reduce Number of Infections and Deaths</strong></p>
<p>Indeed, we are going through a new difficult period for two years now with the presence of Covid-19, [&#8230;] for the past two years, Covid-19 has prevented us from (development and) killing our people. Our leadership strategy has salvaged the situation. We reopened the country more than a month ago. Today, we dare to gather in this form [&#8230;] for the first time since February, the infection case has come down to one digit. Today, with PCR test, we found only eight infected cases. There were times when infection went up to more than a thousand before came back down to two digits. Today is probably a good day with only eight cases of infection. Where does this start? It starts with all our efforts to find vaccines and to vaccinate our people together with other measures we have taken in our efforts to protect the lives of the people. They have reduced the number of infections and deaths compared to countries with high rates of infection and death [&#8230;]</p>
<p><strong>Country Reopened with Nearly 89% Community Immunity</strong></p>
<p>Our community immunity now has a coverage rate of close to 89%. That is why we dare to reopen the country. We first tried to allow some reopening during the Pchum Ben holiday [&#8230;] I am thankful that the monks as well as the people understand the measures taken since last year and the beginning of this year when we had not had enough vaccine. We locked down Phnom Penh. We do not allow people to make trips [&#8230;] as we were waiting for the vaccine [&#8230;] we thank our friends who helped us, including the United Kingdom, who donated more than 400,000 doses. Thank you for providing this vaccine. Covax has also given us. Japan and the United States have also given us vaccines, and the biggest source is China, giving us about 9 million doses and we bought 28.5 million doses. We cannot just wait for help. In the near future, the 2.3 million doses of Pfizer promised by the Australian friends would be real, hopefully [&#8230;] for me, until the plane landed (with vaccines), I would write it on the list [&#8230;]</p>
<p><strong>Third Dose Given to Children and Adolescents from 12-18 Years of Age</strong></p>
<p>I just approved yesterday to start giving the booster doses of vaccine for children and adolescents from the age of 12-18 from this January using the flowers blossoming approach as adults. About three million elderly people, who have already had their basic doses 4 to 6 months now and starting in Phnom Penh, have had their booster doses. The Standing Committee of the National Commission for Combating Covid-19 requested to me to approve the injection for about two million people nationwide. For Phnom Penh and Kandal province, there are about 230,000. There is no need to use big force [&#8230;] hope our people understand.</p>
<p><strong>2021 Economic Growth Around 3%</strong></p>
<p>As we started to open the country, I noticed surging income. (Previously) it went down for a few months. Now it is recovering. Although it has not risen as much as before the Covid-19 era, when we (used to) earn around US$ 500 million to US$ 700 million a month, and it fell to just above US$ 400 million and we fell below US$ 400 million in a few months. It is now recovering as domestic demand begins to pick up, and imports and tariffs begin to increase. In my opinion, the economy in 2021 is around 3%. Although we put in the budget law that the growth is only 2.4 (percent), one organization has given its assessment from October that our growth would be 2.8 percent. I think our economic growth will be somewhere at 2.9 percent or 3 percent or a little over 3 percent. I use words around 3%. The real impact lies in tourism service. Other services are not serious [&#8230;]</p>
<p><strong>Beware of Omicron, but Do Not Panic</strong></p>
<p>Last night we found a case of Omicron. I followed from the evening until almost 8:30 pm when the news came from the Pasteur Institute. Lok Chumteav Youk Sambath also reported to me. I let them announce immediately. Let me be clear, do not panic. Caution must be exercised, but do not panic. I am not pleased with emergency declaration by any part or spokespersons of the World Health Organization and of some countries that Omicron seems to be a highly catastrophic disease. If we look at the news, Africa itself has not yet recorded death from Omicron. The British Ambassador is here. In Britain, there is one death. Delta and Alpha killed many people. Why not be scared with Delta and Alpha […]</p>
<p>I have no right to advise the World Health Organization and some countries but sometimes when we are in extreme fear, we tend to make error and wrong judgment to divert attention from the invading Delta to Omicron. Well, Omicron was present in Cambodia last night, but there is nothing scary. When we apply health measures properly. I would like to emphasize that the vaccine alone is not enough. Three preventive measures and three things not to do remain important for learning to live with Covid-19. We cannot lock down the country. Covid-19 can kill tens of thousands. Do not forget however that if Covid-19 affected-economy explodes, it will affect all 16 million people. That is why it is our effort to find a vaccine to vaccinate people so that we can fully reopen the socio-economic process.</p>
<p>Fortunately, in these difficult circumstances, on the one hand, we maintain political stability, on the other hand, we maintain macroeconomic stability, curb inflation, and maintain the purchasing power of our Riel, which is a good thing. Now countries are worried about inflation. We are also worried. We pray for our countries in the region, especially our neighbors, not to suffer inflation because the inflation in our neighboring countries will bring any part of inflation to us.</p>
<p><strong>To Write about Life as Prime Minister</strong></p>
<p>When I finish my job as Prime Minister, I will write about my life as Prime Minister. What is the taste of being the Prime Minister? I have already written about the life of a farmer, the destiny of a farmer. There is a song. The life of a pagoda boy and there is a song. However, life as a Prime Minister cannot be written as a song. I will write about my life history, about my life as a soldier, as a foreign minister, and as a Prime Minister [&#8230;] no one can write except myself. There can be no writer to write for me [&#8230;] the life of the Prime Minister during the war, the life of the Prime Minister during the negotiations and fighting, the life of the Prime Minister in the circumstances of peace, the life of the Prime Minister in the Covid-19 era, floods, droughts, disasters, building collapses should also be written. The writing will be for the next generation to read. Suppose I leave the job of Prime Minister, not suppose, I will leave (one day), because no one is immortal. The problem is when [&#8230;]</p>
<p><strong>There Would Be ASEAN-US Meeting in February </strong></p>
<p>Last November we had a lot of work. Now, December, we have a lot of work to do. January also has a lot of work. February, in case of an ASEAN-US meeting, I have to go abroad again. Some people started to talk nonsense. They said that Mr. Hun Sen bragged about going to the United States. I am the (rotating) chair of ASEAN. If the ASEAN and the US are to meet in that year, Cambodia will be a Co-chair. That is how it is [&#8230;] the US side proposed it in mid-January, but this January the ASEAN leaders, including the ASEAN chair, are tight in schedules. I visited Slovenia on January 14-15 and then flew to Switzerland to attend the World Economic Forum. From there, I will land in Dubai to attend the opening of the Cambodian pavilion at the World Expo in Dubai. We cannot have time. The Foreign Ministry is now coordinating time with the US side [&#8230;]</p>
<p><strong>Make ASEAN 10 </strong></p>
<p>This January, I would like to say the same thing. I am going to Myanmar. Please do not forbid me. Give me a chance to do it. We cannot call it ASEAN when it is ASEAN 9. We must save it from ASEAN 9 to ASEAN 10. That is important for ASEAN. The situation in Myanmar is one thing. Before helping Myanmar, we need to have a real ASEAN. This is not a joke. Otherwise, it will create a dangerous habit that whoever chairs ASEAN, if s/he dissatisfied with anyone, s/he would not invite that country/person to the meeting. What about ASEAN? Where are ASEAN values? (Ambassador of) UK is here. (UK had what they called) BREXIT. UK really has a reason why the British people voted to leave the EU. They have European laws. We also have the ASEAN Charter. If you are not allowed to work with the country&#8217;s leaders, whom should you work with? For example, in the case of providing aid to Myanmar, to whom? Give to the guerrillas? Send to the so-called shadow government? […] I do what the ASEAN Charter allows me to do.</p>
<p><strong>ASEAN Coordinates, Myanmar Settles</strong></p>
<p>Please do not blame me &#8230; two cases are not to blame Cambodia. First, whether to settle or not to settle the Myanmar problem does not depend on ASEAN. ASEAN is just playing its part helping Myanmar. Myanmar itself is the one to settle. ASEAN is just a facilitator. As in the case of Cambodia, both ASEAN and the United Nations are only part of the external assistance, but internal reconciliation is up to Cambodia.</p>
<p>Some are waiting to see if Cambodia can settle the case or not. It is not up to Cambodia to resolve it or not, but Cambodia will work to ease the situation in Myanmar so that we can return to a better situation, based on the five points consensus that we reached in Jakarta in April 2021. That is my thoughts. You may check minutes of ASEAN dialogue. I mentioned only three points, and His Excellency Lee Hsien Loong, worked it out to five points [&#8230;] it never happened that with one trip everything solved. Cambodia had experienced a peace negotiation for four years before we reached the Paris Agreement [&#8230;] please do not place too much hope […] and please do not underestimate the role of Cambodia. Give me a chance to do it first. I have not even done it yet; some say so and so.</p>
<p>You may not be familiar with the so-called negotiations. I say with a laugh that you do not know the taste of negotiation. In my life, even though I was a wounded soldier five times, I spent more time negotiating than fighting. The most productive negotiation is negotiation (under the table). On the table is just to seal it. Under the table is important. Meeting face to face with the leaders in Myanmar is very important for me. Please do not disturb me. Give me time to do it. I am not acting as if I am your teacher. However, you should not pretend to be my teacher too. May I ask that much? I do not intend to be a leader of anyone or a teacher. Just give me a chance to do that [&#8230;] on the Myanmar issue.</p>
<p><strong>What Lied Behind No 2012 ASEAN Declaration </strong></p>
<p>The second problem is COC (Code of Conduct). If we cannot sign it, please do not blame Cambodia. Do not blame Cambodia like in 2012. In 2012, some blamed Cambodia for not (being able to issue the ASEAN Summit) statement. Do you know what is behind this? One (demanded in the statement) to recognize this or that belongs to this or that country, this or that area belongs to this or that country. The ASEAN chair is not a judge. That was why we could not get it out. I would like to emphasize that before I take the hammer as the ASEAN chairmanship, I am sending a message to the world to know the real elements behind the issue why there was no ASEAN declaration in 2012 [&#8230;]</p>
<p>(The issue was) forcing Cambodia to be a judge or as the ASEAN chair to decide that this island belongs to this country, this sea belongs to this country. Does the ASEAN chair have the right to do so? I am giving this question to political analysts, not just domestic, but also foreign analysts or major newspaper writers. You do not know what happened at that time. It is not Cambodia that is defending China, but the countries that have claimed sovereignty over the South China Sea, demanding that the ASEAN chair issue a declaration recognizing this island as its island, this sea as its sea. Why blame Cambodia?</p>
<p><strong>With ASEAN Countries and PRC, Cambodia Strives to Achieve COC</strong></p>
<p>Let me clarify now that I will work with other ASEAN countries, along with the People&#8217;s Republic of China, to negotiate an effective COC. It also marks the 20th anniversary of the signing of the DOC (Declaration of Conduct) regarding the South China Sea. If we can sign COC in Phnom Penh again, Cambodia is very happy [&#8230;] because while DOC was born in Phnom Penh, COC will be born in Phnom Penh. The RCEP or the Regional Comprehensive Economic Partnership also came from Phnom Penh and comes into force when Cambodia re-chairs ASEAN. We announced RCEP from Phnom Penh.</p>
<p>The reason is easy to understand. When other countries chaired ASEAN before Cambodia, why did they not do it? Why blamed Cambodia when it is its turn (to chair ASEAN)? That would include the Philippines, Vietnam, Malaysia, concerned country, have all taken their turns as chairs of ASEAN, and they could not settle the issue. When it is Cambodia’s turn, they blamed Cambodia. My discontent is that in 2010 Vietnam chaired ASEAN, 2011 Indonesia [&#8230;] and in 2012 when Cambodia chaired ASEAN, faults passed on to Cambodia. Did they know what was behind the problem that brought about the unsettlement? Please do not transform Cambodia into a judge on sovereignty disputes in the South China Sea. Cambodia&#8217;s position has not changed.</p>
<p><strong>Fully Implement DOC, Coordinate Relevant Countries, Strive to Achieve COC</strong></p>
<p>Let me reaffirm the position of Cambodia from the beginning:</p>
<p><em>Firstly, fully comply with DOC, signed in Phnom Penh, which includes the freedom of navigation, freedom of flights, and the observance of the 1982 Law of the Sea. Cambodia&#8217;s position is calling for the proper implementation of the DOC.</em></p>
<p><em>Secondly, relevant countries (concerned parties) coordinate with each other because ASEAN does not have the right to measure land for them.</em> Example: Vietnam and China settle between them the Vietnam-China border issues. I would like to emphasize that the countries I wanted to talk about are not the ones concerned with China. The South China Sea is full of diversity. There have been Vietnam-Malaysia case a few months ago that Malaysia seized a Vietnamese fishing vessel, accusing it of violating Malaysian waters.</p>
<p>Just on a particular location, China claims it, Vietnam claims it, the Philippines claims it, and Malaysia claims it. What we are asking is not a big thing. We are asking you who have problem with each other settle with each other. You can talk to each other. Like Vietnam and China, they can solve a lot together. I congratulate them. They can solve all land borders and they can solve most of the water borders. In the Vietnam-China statement, there is a special point, which stated that for bilateral issues, they will resolve them bilaterally, and for points concerning multilateral parties, they will resolve them multilaterally.</p>
<p>I encourage the countries involved to work together. Neither ASEAN nor the United Nations has the right to measure land (for any country). In fact, Cambodia settled the border with Vietnam, settled the border with Laos, and settled the border with Thailand bilaterally. No one came to resolve them on our behalf. No matter what happens, we cannot call for anyone to solve it. Take this experience in 2008, 2009 and 2011. We knocked on the door of the Security Council (when there was this problem with) the Thai under (Prime Minister) Abhisit Vejjajiva. Let us be frank, had the Security Council come to measure our land? They gave the role to ASEAN led by Indonesia […] it yielded nothing. It all depended on both sides. Finally, the two of us agreed to move the army out and leave there only police force. To ask the International Court (in The Hague) to reinterpret the verdict, the court so reinterpreted but the court does not measure the land for us? It is up to the two of us to settle it together.</p>
<p><strong>Let the South China Sea Be a Hot Potato, Not a Hot Stone</strong></p>
<p>I hope that my explanation is not understood to be a defense against fear of being attacked when, as the chairperson of ASEAN, I am not able to resolve COC. If we can find a settlement, it is good, but if we cannot, do not play the blame game. I will work with other ASEAN members to negotiate with China. During the ASEAN-China meeting, Chinese Premier Li Keqiang also promised to push for the talks. As we marked the anniversary of the ASEAN-China partnership, President Xi Jinping affirmed efforts to achieve it. We, ASEAN, must work together with China to speed up negotiations. In my opinion, we should sit down and eat to negotiate. It can be that ASEAN goes to China for half a month. Let us not meet for three hours and be on our way from each other for five months.</p>
<p>If there is no place, Cambodia will use this Hyatt Regency as a place for negotiation [&#8230;] Cambodia will pay for everything. (Cambodia) is very poor with a big heart to help friends solve problems. It is better not to let the South China Sea problem become a hot stone. It is better to make it a hot potato. Please do not throw hot stones at Hun Sen. Please throw hot potatoes back to me. Hot potatoes are hot for a while, but a little while later we can eat them. Please do not throw hot stones like in 2012 into our hands.</p>
<p><strong>Let Countries Involved Announce Their Positions</strong></p>
<p>I only ask for two things. If it does not work out, please do not insult me​​/Cambodia. I represent Cambodia. The second point is that stakeholders must work to coordinate. As for the third point, strive to achieve COC or Code of Conduct for the South China Sea [&#8230;] Cambodia has these three points. Are they reasonable or not? <em>Firstly, strictly implement the DOC. Secondly, the countries involved coordinate. Thirdly, let us strive to achieve COC.</em> What is wrong with these three positions? Let others announce their positions. I think the position of other countries is not different from the position of Cambodia. Would anyone dare to declare there must be fighting in the South China Sea? If they announce their positions clearly, it would be easy to listen. Why keep talking about Cambodia being too close to China and resort to giving Cambodia such and such sanctions.</p>
<p><strong>Mediating to Ease Situation in Myanmar</strong></p>
<p>I say this as a message 15 days before taking over fully the rotating ASEAN chairmanship. I hope the ASEAN ambassadors here convey my position to their leaders. I do not think my voice needs any translation. As I am talking here, the big newspapers translated. We do not need to translate. We will try to mediate to ease the situation in Myanmar. The Five Consensus is at the center of the ASEAN chair’s action. Among those efforts, we needed ASEAN to have a consensus and the ASEAN consensus consists of ten countries. ASEAN 9 cannot be a consensus […] it is wrong to the Charter of ASEAN. We must restore ASEAN consensus (according to the Charter) […]</p>
<p>Would there be anyone interpret the ASEAN Charter for me as to whether ASEAN is 10 or ASEAN 9, ASEAN 8 or ASEAN 7? The ASEAN mechanism is not a UN mechanism. The United Nations has a commission to review the credentials, and in the event of a seat contest, there may be an election. As in the case of Cambodia, voting over a seat contest, we never won the Khmer Rouge. Countries claimed themselves pro-democracy supported the Khmer Rouge seat. You may check the record keeping of each country, who voted for whom. Some might have abstained. The majority voted for the Democratic Kampuchea. There was no mentioning of voting in the Charter of ASEAN. The ASEAN chairmanship only facilitate time and follow the ASEAN Charter. This is the third time I am chairing ASEAN [&#8230;]</p>
<p><strong>Identifying Points That Are Common and That Are Different in Myanmar Issue</strong></p>
<p>I think my message today is to share in advance the preparation for the ASEAN Chairmanship, starting with my journey (to Myanmar). Let me confirm that I will appoint His Excellency Prak Sokhon, Deputy Prime Minister and Minister of Foreign Affairs, as the envoy of the ASEAN Chair. I also got him His Excellency Senior Minister Cham Prasidh, who was the one who followed me to negotiate until the end of the stage, to help him. We want to find out which points are common and which points are different. My experience is that first find where the common ground is and where the different positions would be. What percentage is corresponding and what percentage is differing. Among the percentage (that parties in conflict are) different, what percentage of it would be easier to solve. We must start from easy first, and leave the difficult points later […]</p>
<p><strong>Coercion Is Not a Way for a Country</strong></p>
<p>As far as we know, in Myanmar there has a road map. Elections in Myanmar, according to the current administration&#8217;s roadmap, will held in August 2023. In this meaning, the mediation phase has to start in 2022 and move into 2023, because the last phase is the elections itself. No matter how hard we force them, a country cannot bow to it. Only by building trust and talking to each other can things work out. Cambodia has already gained enough experience from being a country surrounded by sanctions to a country with broader relationship. I wanted others to declare their real positions on the South China Sea to be able to sum up what they are in all. In total, there are still three points that let us patiently implement the DOC, relevant countries coordinate, and make efforts to achieve the COC. Would there be a 4<sup>th</sup> or 5<sup>th</sup> position? They may announce it. Must there be ready to fight and install more weapons? There would be nothing more than (the three). Why then blame Cambodia.</p>
<p><strong>Despite the Situation, ASEAN and China Remain Good Partners</strong></p>
<p>We pray for our friends to get along with one another. The International Court of Justice or the United Nations or ASEAN has no right to measure land to any country. Only the countries involved will determine where they go to set up their border posts. Vietnam and China have their trade volume larger than those Vietnam exports to the United States or to Europe. Vietnam and China trade enormously. ASEAN and China trade with each other. ASEAN-China Free Trade Area is where we do our business. Should there be war in the South China Sea, there would be no business. That is why we find it admirable, no matter what the situation may be, ASEAN and China are still a good partner in cooperation […]</p>
<p>Please do not force Cambodia to do this or that. Cambodia may be smart enough to chair ASEAN [&#8230;] the message I am delivering is not a hot one. It is a cold message. It is only that I talked in a loud voice. Look at the contents I have said nothing to cause trouble. What I said was if we realized the COC, all of us – ASEAN, China and external partners &#8211; are happy. If we cannot sign COC, please do not blame Cambodia. The countries that chaired ASEAN before Cambodia had not settled it either. We can sign COC in Indonesia in 2023 or 2024 in Laos. I hope, however, to make an effort to achieve it in 2022, because it took 20 years already. Negotiations on the COC started ten years now, and ten years is enough. The RCEP takes 10 years to take effect.</p>
<p><strong>No Preconditions Set, Sitting Together First</strong></p>
<p>Thank you for allowing me to deliver the message before the ASEAN chairmanship came as I listened intently and read some of the points raised by major newspapers, including critique of my trip to Myanmar. Let me explain today, if I do not go, to whom do I talk? Let just consider Hun Sen’s trip to Myanmar one in the capacity of the (Cambodian) Prime Minister. Min Aung Hlaing invited me for a working visit. (He does) not invite (me in my capacity as) ASEAN chair. However, everyone knows that the Prime Minister of Cambodia at that time wears his ASEAN rank too. One side of my shoulder wears Cambodia and the other side wears ASEAN. I do not need to seek a consensus on what I should do. Give me this chance. I do not have to make a precondition that I would go only if I would meet so and so. No need. If there is condition before, the negotiations not go anywhere. As far as a negotiation is concerned, please take some of my experiences. Do not set conditions in advance. Do what you can to sit together and talk things to each other. Set conditions in advance, there would be no chance for a meeting [&#8230;]./.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2021/12/15/" title="3:22 am" rel="bookmark"><time class="entry-date updated" datetime="2021-12-15T03:22:54+00:00">15/12/2021</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/asean/" rel="tag">ASEAN</a><a href="http://cnv.org.kh/tag/china/" rel="tag">China</a><a href="http://cnv.org.kh/tag/chip-mong/" rel="tag">Chip Mong</a><a href="http://cnv.org.kh/tag/coc/" rel="tag">COC</a><a href="http://cnv.org.kh/tag/covax/" rel="tag">COVAX</a><a href="http://cnv.org.kh/tag/covid-19/" rel="tag">covid-19</a><a href="http://cnv.org.kh/tag/doc/" rel="tag">DOC</a><a href="http://cnv.org.kh/tag/economy/" rel="tag">Economy</a><a href="http://cnv.org.kh/tag/health/" rel="tag">Health</a><a href="http://cnv.org.kh/tag/hotels/" rel="tag">hotels</a><a href="http://cnv.org.kh/tag/hyatt/" rel="tag">Hyatt</a><a href="http://cnv.org.kh/tag/laos/" rel="tag">Laos</a><a href="http://cnv.org.kh/tag/myanmar/" rel="tag">Myanmar</a><a href="http://cnv.org.kh/tag/peace/" rel="tag">peace</a><a href="http://cnv.org.kh/tag/south-china-sea/" rel="tag">South China Sea</a><a href="http://cnv.org.kh/tag/thailand/" rel="tag">Thailand</a><a href="http://cnv.org.kh/tag/tourism/" rel="tag">Tourism</a><a href="http://cnv.org.kh/tag/vaccine-tourism/" rel="tag">vaccine tourism</a><a href="http://cnv.org.kh/tag/vietnam/" rel="tag">Vietnam</a><a href="http://cnv.org.kh/tag/win-win-politics/" rel="tag">win-win politics</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/inauguration-hyatt-phnom-penh/&#038;p%5Btitle%5D=Excerpt+from+the+Off-the-Cuff+Speech+of+Samdech+Techo+Hun+Sen+at+the+Inauguration+of+Hyatt+Regency+Hotel+Phnom+Penh+%5BUnofficial+Translation%5D&#038;t=Excerpt+from+the+Off-the-Cuff+Speech+of+Samdech+Techo+Hun+Sen+at+the+Inauguration+of+Hyatt+Regency+Hotel+Phnom+Penh+%5BUnofficial+Translation%5D&#038;u=http://cnv.org.kh/inauguration-hyatt-phnom-penh/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Excerpt+from+the+Off-the-Cuff+Speech+of+Samdech+Techo+Hun+Sen+at+the+Inauguration+of+Hyatt+Regency+Hotel+Phnom+Penh+%5BUnofficial+Translation%5D+http%3A%2F%2Fcnv.org.kh%2Finauguration-hyatt-phnom-penh%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/techo-international-airport/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/techo-international-airport/">Excerpt from Speech during the Site Inspection and Official Naming of “Techo International Airport at Takhmao City &#8211; TIAT” [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2021-12-09T17:41:37+00:00">09/12/2021</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/prey-veng-to-tbong-khmum/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2021/12/photo_2021-12-06_13-33-12-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/prey-veng-to-tbong-khmum/">Excerpts of Samdech Techo Hun Sen Inaugural Speech of National Road No. 11 Connecting Prey Veng to Tbong Khmum, and a Detour Road around Prey Veng City [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2021-12-06T11:52:16+00:00">06/12/2021</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/37-roads-sihanoukville/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/37-roads-sihanoukville/">Excerpts from the Inaugural Speech of 37 Roads and Wastewater Treatment Stations in Sihanoukville</a><br /><time class="text-secondary" datetime="2021-12-02T10:16:22+00:00">02/12/2021</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-17100 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"17100","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"3dfdae3e9c","ajaxNonce":"153ec1af38","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.25'></script>
</body>
</html>