<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37807167-2', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Extensive Excerpts from the Inaugural Speech of Samdech Techo Hun Sen on the Achievements of Flood Protection and Improvement of Canal/Drainage System - Japanese Government Assistance in Phnom Penh, Phase IV</title>
<meta name="description" content="Cooperation and Support from the Government and People of Japan to Improve the Drainage System and Sewage Treatment System in Phnom Penh"/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/drainage-system-phnom-penh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Extensive Excerpts from the Inaugural Speech of Samdech Techo Hun Sen on the Achievements of Flood Protection and Improvement of Canal/Drainage System - Japanese Government Assistance in Phnom Penh, Phase IV" />
<meta property="og:description" content="Cooperation and Support from the Government and People of Japan to Improve the Drainage System and Sewage Treatment System in Phnom Penh" />
<meta property="og:url" content="http://cnv.org.kh/drainage-system-phnom-penh/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:publisher" content="https://www.facebook.com/Samdech-Hun-Sen-Cambodian-Prime-Minister-111975152184324/timeline/" />
<meta property="article:tag" content="ASEAN" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="drainage" />
<meta property="article:tag" content="Economy" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="Khmer New Year" />
<meta property="article:tag" content="Koh Kong" />
<meta property="article:tag" content="Lyong Phat" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="Phnom Penh City Hall" />
<meta property="article:tag" content="public works" />
<meta property="article:tag" content="sewerage" />
<meta property="article:tag" content="sub-national authority" />
<meta property="article:tag" content="Tourism" />
<meta property="article:tag" content="Ukraine" />
<meta property="article:tag" content="water" />
<meta property="article:tag" content="Yor Island" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2022-04-21T15:25:35+00:00" />
<meta property="article:modified_time" content="2022-04-22T15:29:32+00:00" />
<meta property="og:updated_time" content="2022-04-22T15:29:32+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2022/04/photo_2022-04-20_20-29-25.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cooperation and Support from the Government and People of Japan to Improve the Drainage System and Sewage Treatment System in Phnom Penh" />
<meta name="twitter:title" content="Extensive Excerpts from the Inaugural Speech of Samdech Techo Hun Sen on the Achievements of Flood Protection and Improvement of Canal/Drainage System - Japanese Government Assistance in Phnom Penh, Phase IV" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2022/04/photo_2022-04-20_20-29-25.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.27"}};
			!function(e,n,t){var a;function i(e){var t=n.createElement("canvas"),a=t.getContext&&t.getContext("2d"),i=String.fromCharCode;return!(!a||!a.fillText)&&(a.textBaseline="top",a.font="600 32px Arial","flag"===e?(a.fillText(i(55356,56806,55356,56826),0,0),3e3<t.toDataURL().length):"diversity"===e?(a.fillText(i(55356,57221),0,0),t=a.getImageData(16,16,1,1).data,a.fillText(i(55356,57221,55356,57343),0,0),(t=a.getImageData(16,16,1,1).data)[0],t[1],t[2],t[3],!0):("simple"===e?a.fillText(i(55357,56835),0,0):a.fillText(i(55356,57135),0,0),0!==a.getImageData(16,16,1,1).data[0]))}function o(e){var t=n.createElement("script");t.src=e,t.type="text/javascript",n.getElementsByTagName("head")[0].appendChild(t)}t.supports={simple:i("simple"),flag:i("flag"),unicode8:i("unicode8"),diversity:i("diversity")},t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.simple&&t.supports.flag&&t.supports.unicode8&&t.supports.diversity||(a=function(){t.readyCallback()},n.addEventListener?(n.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),n.attachEvent("onreadystatechange",function(){"complete"===n.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?o(a.concatemoji):a.wpemoji&&a.twemoji&&(o(a.twemoji),o(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.27' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-cdc14f1ce5.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.27'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.27'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.27" />
<link rel='shortlink' href='http://cnv.org.kh/?p=17362' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fdrainage-system-phnom-penh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fdrainage-system-phnom-penh%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-17362 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Extensive Excerpts from the Inaugural Speech of Samdech Techo Hun Sen on the Achievements of Flood Protection and Improvement of Canal/Drainage System &#8211; Japanese Government Assistance in Phnom Penh, Phase IV [Unofficial Translation]</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-17362" class="post-17362 post type-post status-publish format-standard hentry category-speech tag-asean tag-covid-19 tag-drainage tag-economy tag-environment tag-japan tag-khmer-new-year tag-kk tag-lyong-phat tag-peace tag-phnom-penh-city-hall tag-public-works tag-sewerage tag-sub-national-authority tag-tourism tag-ukraine tag-water tag-yor-island">

	
	
	
	<p><strong>Cooperation and Support from the Government and People of Japan to Improve the Drainage System and Sewage Treatment System in Phnom Penh</strong></p>
<p>Today, we are very happy because today, as we enter new year, we are inaugurating another new achievement that comes from the cooperation between Cambodia and Japan, the achievement in the project of flood protection and improvement of the drainage system in the capital city of Phnom Penh &#8211; phase iv. At the moment, HE Khuong Sreng, Governor of the Governing Board of Phnom Penh has already made a report, and the Acting Chargé d&#8217;Affaires of the Embassy of Japan, also confirmed works relating to this project. (If) I am not mistaken, I presided over the groundbreaking ceremonies of such constructions and inauguration four times already, including this time.</p>
<p>The projects that have been done for Phnom Penh, although cost a lot of money, they also provide lots of benefit for the people living in Phnom Penh, as well as the lower part of the river because it evades rainwater flooding, which usually caused damages or disturbances to the people. In addition, we also need to know that in Phnom Penh, only the Royal Palace area, where the land level is higher than the sea level. Other than that, the areas are below sea level. During the floods in 2000 and times later, we had leaks that flowed from the Mekong River (and/or Tonle Sap) into (the city of Phnom Penh at) Wat Phnom. This means that this area is vulnerable to flooding. If the river is high, it enters the city. If there is a lot of water in the city, it will not flow (anywhere) [&#8230;]</p>
<p>Through the cooperation and support of the Government and the people of Japan, we have created a better progress for the improvement of the sewer system and the treatment of wastewater before we dumped it into the river. JICA has thoroughly studied this project and started to do it step by step, whereby the first step groundbreaking construction started on January 20, 2003 and inauguration was on September 29, 2004. Now, the fourth step has started with another project, which started on February 22, 2022. Generally speaking, the sewage system in the southern part of Phnom Penh took place on the best day (February 22, 2022) &#8211; the water liberation system in Choeung Ek area. Release of water out of the system is necessary. Otherwise, we would live with the floodwaters in the city for a long time.</p>
<p><strong>Helps from Friends and Foreign Loans, and Own Investments Improve Sewage System in Phnom Penh and Other Places</strong></p>
<p>I would like to take this opportunity to express my deep gratitude through His Excellency the Chargé d&#8217;Affaires to the Government and people of Japan for their support for the four projects and the other project at Choeung Ek, which I just mentioned. As I used to say, in the 1979s and 1980s, we did not care what happened with the sewage system. We were worried only how to survive and try to prevent Pol Pot from returning to power. That was our main effort at the time. We prevented the return of the genocidal regime of Pol Pot on the one hand, and strove to rebuild the country from scratch on the other.</p>
<p>From an uninhabited city, we have now reached a congested city stage. In the city of Phnom Penh, there was no garbage to collect in those days. There is no rubbish because there was nothing to eat. As of now, should garbage collection stopped just for a week, rubbish would be all over the city. That is why we have to work hard, including asking for help from friends and foreign loans and investing in ourselves to improve, not only in Phnom Penh but also cities elsewhere.</p>
<p>Japan also plans to help the cities of some provinces, and we also took the initiatives to take care in some cities, such as Sihanoukville. We set up a treatment system before dropping wastewater into the sea. We have to clean it and turn it into drinking water. In Sihanoukville, we use that water for road cleaning or for garden irrigation. If people needed, as the coastal province lacks fresh water, people can use that water to irrigate their vegetables. This is what we have to do in development stage.</p>
<p><strong>Celebrating the 30th Anniversary of PKO Japan and the 70th Anniversary of Cambodia-Japan Relations</strong></p>
<p>I would like to take this opportunity to thank all the efforts of JICA who have thoroughly studied and developed development projects with us. With the Japanese embassy here, <em>Japan International Cooperation Agency</em> (<em>JICA</em>) studies and evaluates projects as a way to provide assistance [&#8230;] by the Japanese government to other countries, including Cambodia that has benefited from cooperation with Japan, which we are preparing to celebrate the 30th anniversary of the participation of the Japanese Self-Defense Forces in the operation of the United Nations – PKO this year. It is the first time in the history of Japan to send out its force for the first time and to Cambodia in this peacekeeping operation. I also personally attended the reception of <em>Japanese</em> Maritime Self-Defense Force vessels and the Japanese navy to commemorate Japan&#8217;s participation in the peacekeeping process in Cambodia for the first time in its history – the 30<sup>th</sup> anniversary […]</p>
<p>This March, the Prime Minister of Japan also paid a visit to the Kingdom of Cambodia, which is further strengthening our ties to mark the 70th anniversary of the establishment of diplomatic relations between Cambodia and Japan. The day after tomorrow, I will travel to Japan to attend the Asia-Pacific Water Forum. Then I will have a program with the Prime Minister of Japan as well. Tomorrow we will start (Covid-19) testing because in Japan, there is still a need for PCR test result. Tomorrow I will have Covid-19 test [&#8230;] do not forget that the Prime Minister is also susceptible to infection.</p>
<p><strong>Japan recognizes Cambodia before Cambodia’s Independence, Participated in Peace Building/Keeping and Co-chairing ICORC</strong></p>
<p>&#8230; This is the result of Cambodia-Japan cooperation. This is the fruit of a longtime in relation since the past [&#8230;] Japan recognized Cambodia before Cambodia gained independence, meaning that Japan&#8217;s recognition of Cambodia at that time was one of the driving forces pushing Cambodia towards independence. His Majesty Preah Borom Ratanak Kaod excelled his diplomatic skills bringing about recognition of Cambodia by some countries even before Cambodia gained independence from France. That was also part of the contribution that pushed for Cambodia to gain independence in 1953. Japan recognized Cambodia since 1952. We will celebrate the 70th anniversary of diplomatic relations between Cambodia and Japan.</p>
<p>Later, Japan has made contribution through peacebuilding, in which it provided a forum for meetings between the Cambodian sides to sign an agreement on the establishment of the Supreme National Council in Tokyo, in the time of former Prime Minister (Toshiki) Kaifu, who just passed away a few months ago. Japan later took part in seeking the implementation of the Paris Agreement by sending Japanese peacekeeping troops to Cambodia, for which, two Japanese fighters graved in Cambodia &#8211; one at Wat Tangkasang and the other at Wat Ounalom. The Prime Minister of Japan came to pay his respects to the two fighters. It shows attention of the Prime Minister of Japan to his people who sacrificed their lives in Cambodia during the implementation of the Paris Agreement. The Khmer Rouge did not know what UNTAC (United Nations Transitional Authority in Cambodia) was or what the United Nations was all about. They shoot them all.</p>
<p>In the next few days, upon my return from Japan, I will receive former UNTAC military commander John Sanderson and I will talk with him. I knew he was going to visit some places he had never been to (while in the above job position). At that time, the Khmer Rouge put only a bamboo stick (across the road), and the UNTAC President, UNTAC Commander, UNTAC Vice President did not dare to pass it. When UNTAC left, with Tea Banh, and operators of the win-win politics, I went in [&#8230;] Japan then co-chaired the ICORC (International Committee on the Reconstruction of Cambodia) with France to coordinate assistance (to Cambodia). Its meeting took turns between Tokyo and Paris. The provision of assistance to Cambodia came along at the time that Cambodia was facing difficulties.</p>
<p><strong>Paying Back Japanese Debt</strong></p>
<p>There is one thing I should say. The story about Cambodia owed Japan money. How to repay Japan? In the past, the previous Cambodian government, especially the Lon Nol government, borrowed money from Japan. They did not pay back to Japan in time. It was overdue. Lon Nol was the one who borrowed. Pol Pot did not pay. So, the debt inheritance fell continuously to the State of Cambodian, who was unable to pay back too. The principal became interest plus fines [&#8230;] if you do not pay off Japanese debt, Japan will not lend new money [&#8230;]</p>
<p>So how to pay Japanese money? Japan provided Cambodia with materials such as gasoline, kerosene, corrugated zinc, etc., for Cambodia to sell them. Money from the sale went into an account and that was Japanese budget. Japan does not take the money to Japan […] Japan gave that money to Cambodia to rebuild (the country). So, take the Japanese money to pay the Japanese money, and the money we paid them back, Japan gave us to rebuild Cambodia […] we asked Japan to cancel the debt. Japan said it cannot do (because) if it did, other countries, (because they) see Cambodia asked to cancel the debt, would ask to cancel their debts too. Japan finds a smart way to resolve this […]</p>
<p>After we paid off our debts, we started borrowing money to build and develop the deep-sea port of Sihanoukville. That money used to develop that place is the Japanese money that we borrowed. This is a normal part of life in this world that we have to pay back before we can ask for more loans. It was not until 2000 or 2001 that we paid off Japanese debt. At that time of Ambassador His Excellency Saito, at the old Council of Ministers we signed for the first time, to borrow from Japan. For instance, we have not yet cleared our debts to the United States or to Russia, and the IMF does not want to lend us money because both countries &#8211; the United States and Russia, require us to repay [&#8230;]</p>
<p><strong>More Japanese Investors, Help with Human Resource Development, Job Opportunities for Workers, and Import of Cambodian Goods</strong></p>
<p>That is the point that emphasized Japan&#8217;s participation in both the peace and the nation-building processes. At the same time, Japan is sending more and more Japanese investors to Cambodia, with assistance related to human resource development, and providing opportunities for Cambodian workers to work in Japan, while more and more Cambodian goods can now enter the Japanese market year by year [&#8230;]</p>
<p>I would also like to take this opportunity to express my appreciation to Phnom Penh City Hall for participating in the effort to create this achievement. The public works department of Phnom Penh City Hall has made good progress in resolving the problems […] I heard that this sewer canal running under the road [&#8230;] the other day, building works of the third belt road (of Phnom Penh), digging touched on the system, causing the leaks [&#8230;] on this note, it required cooperation for every project, such as in Sihanoukville and Siem Reap, where we have gained experiences in these two projects on how to put together the road system, how to prepare the cable, how to place camera cable […] developing a new city would in fact be easier than developing an old city […]</p>
<p><strong>Authorities to Ensure Favorable Condition for Political Parties in Forthcoming Election Campaign</strong></p>
<p>I will go to Japan and there will be a signing ceremony of a document on the 23rd (April). Previously, I planned to return on the 25th. But seeing that the 25th (April) program is not that heavy, I will return on the 24th because there is a lot of work left (locally). Also, in May, I will travel to Washington for the ASEAN-US Summit, which has been agreed upon on May 12 and 13. So I had to leave on the 10th and come back on the 14th, and I will arrive to Cambodia on the 15th. On the 21st of May, the day of the election campaign, I have to fly to Zurich, Davos, to attend the World Economic Forum […] as the chair of ASEAN this year, the schedules are a little busy [&#8230;]</p>
<p>I do not campaign for any commune chief, let the commune chief do it. Take this opportunity I call on all to strive for the people to participate in the election and choose freely their representatives. People vote for whoever they love. People understand what they should and should not do. As the CPP is in power, they all understand the way of life. In short, if the CPP wins, anyone can stay with in the country. Concurrently, 17 parties are participating in the election. Some parties do not participate in the commune election. They are getting ready to participate in the national election.</p>
<p>His Excellency the Prime Minister of Japan confirmed to me during his visit about Japanese contribution to the National Election Committee. I do not campaign here. I just confirm that there should be no violence in the election process in Cambodia. Whether the violence is a physical or verbal violence. A neutral political environment is essential at all stages of the election campaign, where authorities at all levels must ensure that all political parties have the same rights [&#8230;]</p>
<p><strong>Khmer New Year Comparable to Joys of January 7, End of War, Off Pressure of Covid-19</strong></p>
<p>In addition to talking about the achievements that we inaugurated today and about the relationship as well as the exchange of delegations between Cambodia and Japan, let me take this opportunity to talk about the recent passing celebration of the Khmer New Year. The celebration can be considered as an unusual one. I think that it is comparable to the joy we had on the event of January 7, 1979, when the people set free from the regime of Pol Pot, to the end of the war that brought about peace and national unity through the win-win politics [&#8230;] the New Year celebration seemed to set our people free from the so-called oppression of more than two years of Covid-19 [&#8230;]</p>
<p>I have announced since February that I am determined for our people to celebrate this New Year […] there were some people who doubted it and thought maybe as the Khmer New Year approached, I would change my mind. Among a population of 17 million, some source of the statistics that keep track of Covid-19 (putting as that many), we had more than five million people who traveled across the country to enjoy the three days holiday – maybe one or two days before the New Year and another Sunday after, in all directions. On the 17th (April), to enter the city, the head of car line was in Phnom Penh, while its tail was in Siem Reap [&#8230;]</p>
<p>People who are watching the live broadcast from here will note that last year, on the occasion of the Khmer New Year, we were in the abyss of death. I beg people to stay at home. At that time, the ferocity of Covid-19 was very strong. Hundreds and even thousands are infected each day. In other words, in just months, more than 3,000 people died. That was not a joke. The situation is very serious. By now, you understand for what Hun Sen did in those times. They were for your peace that has now brought you joy [&#8230;] you can understand that we needed to protect people’s life from the spread of infectious diseases and make sure they are no longer under attack. Now, the happiest thing is that our Khmer New Year celebration comes out happiest and I had a good time too as I swam for 3 days, and hit the pot with my eyes wrapped by a scarf [&#8230;]</p>
<p><strong>Sub-National Democracy &#8211; Transfer of Power to Grassroot Level Score Results</strong></p>
<p>I would like to reiterate that for two years in a row, our people did not have the chance to celebrate the Khmer New Year &#8211; in 2020 and 2021. All we did then was for the protection of your life. It is because our lives last that we were able to celebrate the in 2022 Khmer New Year. Before the New Year, I relieved four provinces form obliged mask wearing […] I plan to reduce people&#8217;s spending on wearing masks in areas other than the four provinces. Possibly we are working to expand this relaxing rule to other provinces, and for some provinces, we may leave only towns, where people must wear masks […]</p>
<p>I would like to take this opportunity to express my appreciation to all the local authorities, the armed forces of all kinds for maintaining good security and social order at a time when many people are visiting their areas. This is something to be proud of, and this is a positive result of the transfer of power from the national level to the grassroots level, making the grassroots more accountable for issues related to their respective powers. On the front of sub-national democracy – the transfer of power from the national level to the grassroots are showing us the responsibility of the grassroots to protect the people, and not just the people in their areas. People who are taking presences in their areas are their responsibility [&#8230;]</p>
<p><strong>Six Factors That We Can Enjoy the Khmer New Year</strong></p>
<p>Now, what gives us the success and people enjoy (the New Year celebration) [&#8230;] I always mentioned four factors before. This year we have six factors that make us happy in the New Year:</p>
<p><strong><em>The first factor is peace</em></strong> […] if there is no peace, do not expect where you want to go to enjoy holiday. It would not be possible to talk about democracy, about human rights, while peace is not there [&#8230;] people rushed out of the city on the 17th (April 1975), one day after the third New Year Day [&#8230;] and the third day of Khmer New Year (this year), I was in Kampong Som for the installment ceremony of Preah Thaong and Lady Naga statues. While on the 17th (of April) 47 years ago, the people rushed out of the city, on the same day 48 years later, the people came back to Phnom Penh from holiday just as I said the head of the car line was in Phnom Penh, while its tail was in Siem Reap […]</p>
<p>The peace, security, and social order we have won has provided an opportunity for our people to have fun from the city to the countryside. Areas that used to be battlefields have become popular tourist destinations. That is why I still say that we must work to protect this peace, no matter what the cost, and do not lose the peace to shout for peace. Many countries are crying for peace. Many countries are trying to protect their peace (because they are) under the threat of terrorism or war to the point that they are preparing for the possibility of entering World War III or nuclear war, after the Russia-Ukraine conflict broke out [&#8230;]</p>
<p>Even Japan is (worried) because North Korea is testing new weapons and they launched them into the Sea of ​​Japan […] that is a matter of peace, not a joke [&#8230;] those who are not afraid may now go to Ukraine. Especially those who are already abroad. For those living in in the country, I do not allow them to go to Ukraine. I do not allow them to volunteer to serve in the army in Ukraine (for those in the country). But for those already are foreign nationals, they can go to Ukraine. Ukraine welcomes [&#8230;]</p>
<p><strong><em>Second, I still value the connection of infrastructure, roads and bridges to travel</em></strong>. Previously, we used to cross the ferry at Prek Kadam. We now do not cross the ferry at Prek Kadam anymore. We crossed the ferry at Prek Tamak. We mow do not cross the ferry at Prek Tamak anymore. We used to cross the ferry between Kampong Cham and the Tonle Bet, we do not cross the ferry anymore. We used to cross the Neak Leung ferry. We do not cross the ferry anymore. We used to cross the ferry at Kroch Chhmar-Stung Trang, now we do not cross the ferry anymore. Our connection makes it possible for our people to travel without having to go back. People can go to visit Mondulkiri, Ratanakiri, Stung Treng and go up to visit Preah Vihear on Street 9, people do not have to travel back on the same road before connecting to another road […]</p>
<p>We strive to invest ourselves and to find capital from abroad to build roads and bridges to facilitate people’s needs for traveling. In the past, there were cars, but it was not possible to cross the river and drive anywhere because there were no ferries, especially those in our small rivers, where there are canals but there were no bridges [&#8230;] people on the Koh Kong side asked to build the Koh Yor bridge, where I built a steel bridge for them. I announce now from here that we will provide a concrete bridge instead and that the person who funded the construction is Oknha Ly Yong Phat [&#8230;] the area is now a tourist attraction. (People go) swimming/diving between Pak Klang to Koh Yor. Before we built a steel bridge, now Oknha Ly Yong Phat will build a bridge like a few hundred meters. Make a good concrete bridge [&#8230;]</p>
<p><strong><em>The third factor is people have their own means of transportation, such as cars and motorbikes, in addition to taxis that allow you to travel from one place to another</em></strong>. We have more means of transportation and are increasingly congested. Even with the increase in gas prices, people can still travel. I&#8217;m always worried that people will suffer because of rising oil prices globally, not just Cambodia. The price of gasoline in Cambodia is still cheaper than the ones in Europe […]</p>
<p><strong><em>The fourth factor is income</em></strong>. Despite the Covid-19 attack, people are still making some amount of money to enjoy the Khmer New Year. Of course, it is the case of everybody. This year&#8217;s income is transferred from the rich and middle class to the rural poor, which I will talk about how that will change. But normally, the coefficients that (Minister of Tourism) HE Thong Khon has come up with about how much one person could have paid would be appropriate […] the Ministry of Economy and Finance may need to work on (May) monthly payment for our Armed Forces and civil servants a little earlier […] because the money paid before the Khmer New Year has already been spent […]</p>
<p><strong><em>The fifth factor is the emergence of a new tourist sites and they have allowed development what we called getting-to-know-own-land tourism</em></strong>, which HE Say Sam Al, Minister of the Environment, reported to me by voice message. I agree with that assessment. Speaking of garbage (which) this year is different from previous years, whether in Phnom Penh or everywhere (disposal or storage) garbage is better. The improvement was because &#8211; firstly, the people are conscientious […] they are more mature, more aware, and participate in sanitation […] secondly, the authorities everywhere take the issue of sanitation (garbage) as one of the goals that they have to do at the provincial, municipal, village, local level. And, thirdly, the garbage collection company took care of the garbage collection during this festival [&#8230;]</p>
<p>What we are seeing is the establishment of tourism communities with the combined efforts of the Ministry of Environment and the Ministry of Tourism. They use (this concept) of tourism to get to know the country/territory. We should strengthen this point and expanded everywhere. We must work to get our people to tour and love the environment, and use the environment to attract money instead of cutting down trees and hunting […]</p>
<p><strong><em>The sixth factor is that we need to look at the herd immunity of the community </em></strong>that comes from the efforts of the government and the participation of the people on the issue of vaccination. When I watched performances on Hang Meas, on PNN, on BTV, I saw them dancing, and no one was wearing a mask [&#8230;] I was so concerned. At some point, I have to write it all down “seeing people are happy, what does the Prime Minister think?” No one can write about it, because only those who have been the Prime Minister can. Those who have never been prime minister cannot […]</p>
<p>I would take this opportunity to call on our people to continue to receive the third and fourth booster doses. So far, we have more than eight million out of the more than 14 million people who have received the third injection. Over one million received the fourth dose. That is why I told to launch a campaign to target factory workers, those who do business in the market because it is a concentration area, street vendors, taxi drivers, tricycle riders. In general, we need to focus attention on the informal economy to ensure herd immunity of the community, as they are the most vulnerable to infection […] once the immunity in the community is stronger, the obligation to wear a mask is no longer necessary [&#8230;]./.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2022/04/21/" title="3:25 pm" rel="bookmark"><time class="entry-date updated" datetime="2022-04-21T15:25:35+00:00">21/04/2022</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/asean/" rel="tag">ASEAN</a><a href="http://cnv.org.kh/tag/covid-19/" rel="tag">covid-19</a><a href="http://cnv.org.kh/tag/drainage/" rel="tag">drainage</a><a href="http://cnv.org.kh/tag/economy/" rel="tag">Economy</a><a href="http://cnv.org.kh/tag/environment/" rel="tag">Environment</a><a href="http://cnv.org.kh/tag/japan/" rel="tag">Japan</a><a href="http://cnv.org.kh/tag/khmer-new-year/" rel="tag">Khmer New Year</a><a href="http://cnv.org.kh/tag/kk/" rel="tag">Koh Kong</a><a href="http://cnv.org.kh/tag/lyong-phat/" rel="tag">Lyong Phat</a><a href="http://cnv.org.kh/tag/peace/" rel="tag">peace</a><a href="http://cnv.org.kh/tag/phnom-penh-city-hall/" rel="tag">Phnom Penh City Hall</a><a href="http://cnv.org.kh/tag/public-works/" rel="tag">public works</a><a href="http://cnv.org.kh/tag/sewerage/" rel="tag">sewerage</a><a href="http://cnv.org.kh/tag/sub-national-authority/" rel="tag">sub-national authority</a><a href="http://cnv.org.kh/tag/tourism/" rel="tag">Tourism</a><a href="http://cnv.org.kh/tag/ukraine/" rel="tag">Ukraine</a><a href="http://cnv.org.kh/tag/water/" rel="tag">water</a><a href="http://cnv.org.kh/tag/yor-island/" rel="tag">Yor Island</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/drainage-system-phnom-penh/&#038;p%5Btitle%5D=Extensive+Excerpts+from+the+Inaugural+Speech+of+Samdech+Techo+Hun+Sen+on+the+Achievements+of+Flood+Protection+and+Improvement+of+Canal%2FDrainage+System+-+Japanese+Government+Assistance+in+Phnom+Penh%2C+Phase+IV+%5BUnofficial+Translation%5D&#038;t=Extensive+Excerpts+from+the+Inaugural+Speech+of+Samdech+Techo+Hun+Sen+on+the+Achievements+of+Flood+Protection+and+Improvement+of+Canal%2FDrainage+System+-+Japanese+Government+Assistance+in+Phnom+Penh%2C+Phase+IV+%5BUnofficial+Translation%5D&#038;u=http://cnv.org.kh/drainage-system-phnom-penh/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Extensive+Excerpts+from+the+Inaugural+Speech+of+Samdech+Techo+Hun+Sen+on+the+Achievements+of+Flood+Protection+and+Improvement+of+Canal%2FDrainage+System+-+Japanese+Government+Assistance+in+Phnom+Penh%2C+Phase+IV+%5BUnofficial+Translation%5D+http%3A%2F%2Fcnv.org.kh%2Fdrainage-system-phnom-penh%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/4th-asia-pacific-water-summit/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2022/04/photo_2022-04-23_19-56-08-60x60.jpg" width="60" height="60"  alt="On the morning of April 23, 2022, Samdech Techo Hun Sen attends The 4th Asia-Pacific Water Summit (APWS), in Kumamoto, Japan." /></a></div><div class="post-content"><a href="http://cnv.org.kh/4th-asia-pacific-water-summit/">Remarks by Samdech Techo Hun Sen at the 4th Asia-Pacific Water Summit Under the theme &#8220;Water for Sustainable Development &#8211; Best Practices and the Next Generation&#8221;</a><br /><time class="text-secondary" datetime="2022-04-23T20:01:16+00:00">23/04/2022</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/neang-neak-sihanoukville/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2022/04/photo_2022-04-17_13-28-00-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/neang-neak-sihanoukville/">Extensive Excerpts from the Off-the-Cuff Speech of Samdech Techo Hun Sen at the Inauguration of the Statue of Preah Thaong and Neang Neak (Preah Thaong and the Naga Lady), Sihanoukville City [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2022-04-16T13:35:39+00:00">16/04/2022</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/people-of-the-republic-of-india/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2022/04/278381162_558874955594296_1230232901051942587_n-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/people-of-the-republic-of-india/">Remarks at the Handover Ceremony of COVID-19 Vaccine (COVISHIELD) From the People and Government of the Republic of India to the People and Government of the Kingdom of Cambodia</a><br /><time class="text-secondary" datetime="2022-04-12T18:42:11+00:00">12/04/2022</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-17362 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"17362","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"406c160bee","ajaxNonce":"b45daa0725","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.27'></script>
</body>
</html>