<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37807167-2', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Extensive Excerpts from Samdech Techo Hun Sen&#039;s Conversation with the Cambodian Community in Switzerland and Europe</title>
<meta name="description" content="The Gathering Indicates Affection to Local Cambodians, the Royal Government […] Our previous plan was I came to Davos in January. But then"/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/community-in-switzerland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Extensive Excerpts from Samdech Techo Hun Sen&#039;s Conversation with the Cambodian Community in Switzerland and Europe" />
<meta property="og:description" content="The Gathering Indicates Affection to Local Cambodians, the Royal Government […] Our previous plan was I came to Davos in January. But then" />
<meta property="og:url" content="http://cnv.org.kh/community-in-switzerland/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:publisher" content="https://www.facebook.com/Samdech-Hun-Sen-Cambodian-Prime-Minister-111975152184324/timeline/" />
<meta property="article:tag" content="ASEAN" />
<meta property="article:tag" content="border" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Davos" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="EBA" />
<meta property="article:tag" content="election" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="Geneva" />
<meta property="article:tag" content="global economy" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="ID card" />
<meta property="article:tag" content="IMF" />
<meta property="article:tag" content="Industry" />
<meta property="article:tag" content="insulting Cambodian women" />
<meta property="article:tag" content="oil prices" />
<meta property="article:tag" content="peace" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="rice surplus" />
<meta property="article:tag" content="Russia-Ukraine war" />
<meta property="article:tag" content="Tourism" />
<meta property="article:tag" content="Trade" />
<meta property="article:tag" content="vaccine" />
<meta property="article:tag" content="voting" />
<meta property="article:tag" content="WEF" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2022-05-21T20:53:03+00:00" />
<meta property="article:modified_time" content="2022-05-23T20:57:07+00:00" />
<meta property="og:updated_time" content="2022-05-23T20:57:07+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2022/05/photo_2022-05-23_08-40-11.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Gathering Indicates Affection to Local Cambodians, the Royal Government […] Our previous plan was I came to Davos in January. But then" />
<meta name="twitter:title" content="Extensive Excerpts from Samdech Techo Hun Sen&#039;s Conversation with the Cambodian Community in Switzerland and Europe" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2022/05/photo_2022-05-23_08-40-11.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.27"}};
			!function(e,n,t){var a;function i(e){var t=n.createElement("canvas"),a=t.getContext&&t.getContext("2d"),i=String.fromCharCode;return!(!a||!a.fillText)&&(a.textBaseline="top",a.font="600 32px Arial","flag"===e?(a.fillText(i(55356,56806,55356,56826),0,0),3e3<t.toDataURL().length):"diversity"===e?(a.fillText(i(55356,57221),0,0),t=a.getImageData(16,16,1,1).data,a.fillText(i(55356,57221,55356,57343),0,0),(t=a.getImageData(16,16,1,1).data)[0],t[1],t[2],t[3],!0):("simple"===e?a.fillText(i(55357,56835),0,0):a.fillText(i(55356,57135),0,0),0!==a.getImageData(16,16,1,1).data[0]))}function o(e){var t=n.createElement("script");t.src=e,t.type="text/javascript",n.getElementsByTagName("head")[0].appendChild(t)}t.supports={simple:i("simple"),flag:i("flag"),unicode8:i("unicode8"),diversity:i("diversity")},t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.simple&&t.supports.flag&&t.supports.unicode8&&t.supports.diversity||(a=function(){t.readyCallback()},n.addEventListener?(n.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),n.attachEvent("onreadystatechange",function(){"complete"===n.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?o(a.concatemoji):a.wpemoji&&a.twemoji&&(o(a.twemoji),o(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.27' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-cdc14f1ce5.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.27'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.27'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.27" />
<link rel='shortlink' href='http://cnv.org.kh/?p=17443' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fcommunity-in-switzerland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fcommunity-in-switzerland%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-17443 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Extensive Excerpts from Samdech Techo Hun Sen&#8217;s Conversation with the Cambodian Community in Switzerland and Europe [Unofficial Translation]</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-17443" class="post-17443 post type-post status-publish format-standard hentry category-speech tag-asean tag-border tag-community tag-covid-19 tag-davos tag-democracy tag-eba tag-election tag-europe tag-geneva tag-global-economy tag-human-rights tag-id-card tag-imf tag-industry tag-insulting-cambodian-women tag-oil-prices tag-peace tag-politics tag-rice-surplus tag-russia-ukraine-war tag-tourism tag-trade tag-vaccine tag-voting tag-wef">

	
	
	
	<p><strong>The Gathering Indicates Affection to Local Cambodians, the Royal Government</strong></p>
<p>[…] Our previous plan was I came to Davos in January. But then in Europe there was an outbreak of Omicron mutation virus. Therefore, the organizers of the World Economic Forum asked for an extension and set a new date on 22-27 (May). Parallelly, the agenda of the ASEAN-US Summit is being negotiated. From the first discussion, we had scheduled for May 19-20. I thought that if the meeting would be on the 19th-20th (of May, I would then continue my flight directly from the US on) the 21st to Zurich. The re-arrangement (of the ASEAN-US summit) had finally set for 12-13 May. I then had to go back to the country and prepare to leave again for here.</p>
<p>This time, we have tried to use our aircraft. We had to have two stopovers for refueling &#8211; in India and in Iran &#8211; before arriving in Zurich. With this experience, we can arrange the same flight for HM the King. HM can travel on this airpath as well. It may take a little more time to refuel compared to the (large) aircraft that fly straight. I am pleased to meet you and thank the Venerable Monks, our compatriots as well as our Cambodian students studying in Europe who are here to welcome me. That you are gathering here indicate your affection for the people of the country, especially to put it bluntly [&#8230;] love and affection for me, and this is a provision of support for the CPP-led government [&#8230;]</p>
<p><strong>Sharing Politics and Economy in All Aspects</strong></p>
<p>I am happy to see that both monks and laity who come to reside abroad wanted to know about the state of affairs of the country. Who can talk about affairs of the country clearly? There could be many to talk, but the one who has the potential to provide a coverage aspect is probably the Prime Minister [&#8230;] a macro framework, both political and economic (that is) on all aspects at once. Other people may give account of things differently from what we are sharing with you. Let us just give them the opportunity to speak their ways, as they may just tell lies from day to day, without responsibility. Now, what should I start with to share with our brothers and sisters who are living abroad and hundreds of our students coming studying abroad? [&#8230;]</p>
<p><strong>Economic Growth of More Than 7% for 20 Consecutive Years</strong></p>
<p>I should share the work that we have been doing regarding the fight against Covid-19. It is not easy. Our economy had grown at a rate of more than 7% per year. Twenty years of our economy recovering, despite the global financial crisis of 2008-2009, on average, we can say that for 20 consecutive years, Cambodia&#8217;s economic growth had been growing at more than 7% per year. This is not a coincidence that we had been able to make strong efforts to move our country from a low-income country to a low-middle-income country. We have a specific goal of achieving a status of a higher-middle income country by 2030 and a high- income country by 2050.</p>
<p><strong>Covid-19 Shrunk Economy by 2.4% by 2020</strong></p>
<p>Although all of us, including myself, do not expect to survive until 2050, as leaders of our country, we must prepare, organize, and set goals, or call it a national roadmap forward. In addition to this macro framework, we also organize areas where we need the country to march forward. While economic growth was good […] Covid-19 attacked us in 2020, causing our economy to shrink by 2.4% […] this has put us in a difficult situation. The point to be proud of is that so far we can say that Cambodia has recovered on its own with the support of friends and continued to move the journey forwards to this day.</p>
<p><strong>Aimed to Use Half/More Than Half of Cash Savings for Infrastructure</strong></p>
<p>I received a report from Phnom Penh today that it has been 15 consecutive days that Cambodia has not had a single case of infection (of Covid-19) in the country. It is not a coincidence. We have made tremendous efforts to overcome this difficulty. Fortunately, before this happened, we had saved almost US$ 4 billion in cash [&#8230;] the purpose of the reserves was, in the next few years, to use half or more than half of that capital to build infrastructure, especially roads, bridges, canals, etc. [&#8230;] our savings, at that stage, could have exceeded US$ 5 billion. With this figure, we could have used US$ 2.5 billion or US$ 3 billion for the construction of more bridges across the Mekong, Tonle Sap, Tonle Bassac and more on small canals such as Stung Sangke, Mongkul Borei, Pursat, Stung Sen, Tonle Touch at a span of two to three km from each other […] that was my plan. Unfortunately, Covid-19 arrived.</p>
<p><strong>Covid 19 Makes Serious Impact on Services</strong></p>
<p>When Covid-19 started, some factories closed. Why? Orders from Europe are declining with the supply chain coming in slowly. The biggest impact for us is on the service sector. The biggest affected service here is tourism. We (used to) receive more than 6.7 million international tourists in 2019. In fact, impact on tourism happened in the whole world. We overcome difficulties and fight (on) this battle. The war against Covid-19 was not as simple as commanding troops in a battle with enemy forces in sight. Invisible enemy Covid-19 is a hidden assassin that we cannot know where it is. We needed to be very careful to protect the lives of our people.</p>
<p><strong>None with Covid-19 Slept on Floors or Sidewalks</strong></p>
<p>There was a time when I felt sorry for the people and I did not know what to do. But the word surrender does not exist. Locking down was not an easy task [&#8230;] but we had no better choice. It was required to lockdown Phnom Penh. We suspended the celebration of the Khmer New Year in 2020 and once again in 2021 […] to protect the lives of the people. One night, at around 9 pm, I send a voicemail [&#8230;] warning people that we were on the brink of death. I called on our people to understand, to be careful and protect themselves. At that time, I ordered the preparation of additional crematorium, the preparation of land for burial, the preparation of coffins, while some in the opposition accused me of insulting the lives of the people.</p>
<p>You may look back at Cambodia then [&#8230;] even though it is a poor country, we do not have patients (of Covid-19 who) slept on the floors, in the streets and/or sidewalks. No corpses went without being cremated and/or coffins. We regret the lives of 3,056 people who died in just a few months, but we were right [&#8230;] that it was the vaccination. It was not a normal process. We have had to rely on ourselves to find sources of vaccine.</p>
<p><strong>Allow No Person to Die without Vaccines or Treatments</strong></p>
<p>At that time, perhaps our brothers in Europe still remember (two major stages). <em>The first stage was called the masks war.</em> In Asia, in Europe, in the United States, there were wars for masks because of the lack of masks [&#8230;] <em>The second stage was the vaccine war. Even with money, many could not find vaccine to purchase</em>. We identify the vaccine as a strategic weapon against Covid-19. We worked hard to find it. So far, although there is no figure in hand, it is in my brain, [&#8230;] the vaccine accumulated has reached 52 million doses in Cambodia. We used 42 million doses for vaccination. I would like to point out to our brothers and sisters that out of the 52 million doses that came to Cambodia, […] Cambodia itself bought 28.5 million doses of them, more than half of the total source of income.</p>
<p>This means that the Royal Government does not allow its people to die without vaccines or without treatments. At that time, we also had help from China, from Japan, from the United States. In total, we had helps from many European countries such as Italy, Hungary, Poland, the Netherlands, either in big or small amount. Australia also sent us some, and some countries are ready to send (us vaccine). Two big countries still owe us more vaccines according to plan. We are looking for a delay (schedule of arrival) because we have almost 10 million doses left in the warehouse. If we rush to received them and could not use them in time (leaving it to go out of date) it is not a good thing.</p>
<p><strong>The Fifth Dose to Starts on June 9 &#8230; Blossoming Approach Vaccination</strong></p>
<p>I approved the 5th booster dose to start from June 9 onwards [&#8230;] and as far as this vaccine is concerned, (I wanted to talk about) the Cambodian experience, not in a purpose to teach anyone. Let us raised a question why countries vaccinated still infected (with Covid-19)? […] Cambodia has started from blanketing vaccines in Phnom Penh and Kandal province first, we called it the blossoming approach. It means that we soaked Phnom Penh and Kandal province with vaccines before we move out further [&#8230;] that blanketing vaccination had resulted in a strong herd immunity […]</p>
<p>Vaccines still play an important role that we must continue. I have now received the report (suggesting that the) delay in the production and packaging of vaccines locally is due to the fact that the Royal Government has not signed a purchase contract. Yesterday, I made the decision to sign a contract to buy the (locally packaging) vaccine. Other countries can buy vaccines from our country. We also buy locally made vaccines and inject them in our own country. We can guarantee to our people that there is no shortage of vaccines. Right now, China alone has got to give us 15 million doses more, the United States to give us five and a half million doses more [&#8230;]</p>
<p>We have 20 million doses yet to arrive from supply sources. Other countries, including those in Europe, are in contacts on vaccines issue. That is why we would like to ask the Chinese friend to extend the supply (of the vaccine to a later date) as we can get use the ones from other sources first. We save (those ones from China) for later and will organize local vaccine production. We have no way of knowing what variants would have come and in that case, we must be prepared for the worst case scenario [&#8230;] we must not be negligent. Now there is a hospital under construction that can accommodate (Covid 19) 10,000 patients [&#8230;] we have just returned the Olympic Stadium, used as one of the Covid-19 treatment centers for the SEA Games preparation […]</p>
<p><strong>Vaccination &#8211; Non-partisan, No Political or Racial Tendencies</strong></p>
<p>Now, in Cambodia, where there are 17 parties contesting in this (fifth term communal council) election, you may ask if there are any party members other than the CPP unvaccinated? If not, there may be a very small number. I think they have had sufficient vaccines. The vaccine here does not have the political color. There is no discrimination against anyone for supporting this party or that party, this or that race, this or that religion. This is our successful vaccine story. Foreigners, both diplomats and the United Nations officials and staff get the vaccination free of charge [&#8230;]</p>
<p><strong>Fight Covid-19 Depends Not Entirely on Health Technology but also on Management</strong></p>
<p>As a poor country, we know of our capability. To begin with, some newspapers had been humiliating us. We think that those reporters/news writers could think of correcting what they (thought and see) about Cambodia&#8217;s success. They wrote in their own way about the poor capacity of countries with poor health care and concluded that those countries were at a high risk. We do not, however, think that developed economies and technologically advanced countries have become the most affected. What was the point? It was not starting from high technical issues anymore. To me management is another issue [&#8230;]</p>
<p>There are 29 million people infected in France. The number of deaths was 147,780. It does not include today&#8217;s figures. Germany, there are 26 million infected people, today’s infection is 27,960 […] the United States has had 84 million infected people and more than one million killed. I met with the former Foreign Minister of Rwanda, now Secretary-General of the Francophonie, and asked her why Africa has such a low infection and a low mortality rate, while countries have a weak health system like Cambodia. &#8220;Because we are poor, our capacity is weak, so our only option is to give an explanation for our people on how to defend themselves,&#8221; she speaks rationally. This method is like any other country. The poor have nothing to rely on. There is only one way and it was to beg the people to understand. At the same time, find ways to protect our citizens.</p>
<p><strong>Economic Growth to Reach 3% by End of 2021 after Reopening</strong></p>
<p>After we had done better (in Covid-19), we reopened the country. From November 1, 2021, (we had secured) economic growth of 3% compared to the forecast in October of only 2.4%. When we reopened the economy in the last two months of the year, our growth rate increases to 3%. In 2021, the export had grown to 48 billion (US dollars), quite a large volume for a country that small, is not a small thing. Of that, USD 7,800 million were exported to the United States, USD 1,700 million to Japan, USD 11,195 million to China and USD 789 million to the United Kingdom. USD 995 million to Canada, USD 774 million to Korea, USD 325 million to Australia, and USD 300 million to India. We do not include the export volume to Vietnam and Thailand and other ASEAN countries. Total export to Thailand decreased, while to Vietnam increased. (Cambodia) exports to the EU USD 3,299 million and imported back USD 906 million. Total trade volume with Europe USD 4,190 million.</p>
<p><strong>EBA Affect No Cambodia&#8217;s Export Flows</strong></p>
<p>EBA has not had a bad effect. Covid-19 has. We have had permanent growth. As far as EBA is concerned, they can take away 20% or 30% as they wished. We just continue to export. They may withdraw EBA, sooner or later. When our economy reached a certain level, they will remove it. So now they are trying to subtract 20%, but export growth is still growing. What can we do? As for rice, it is not because of EBA (that export dwindled), but because Spain and Italy could sell their rice […] before they taxed, (Cambodia) could export, and after they taxed, Cambodia still can export. Now that they stop taxing, we can export more. But by the end of the tax period, the pace of exports has increased […] now the tax period is over.</p>
<p><strong>Garment and Textile Industry Recover</strong></p>
<p>Now the recovering sector is the garment and textile industry. Not only that it does not close, it also has opened new factories. Demand from Europe and the US is now growing. Some 500 factories extend working hours. In general, the rest of the major impacts are on tourism. Now we are also promoting our local tourism. In general, textiles, electronics and electrical equipment, construction materials, automobiles, pharmaceuticals, agricultural products, agricultural fertilizers, iron, drinking water, are all declining. We just know that in 2021, the growth of exports is 33%, of which exports to the United States increased by 44%.</p>
<p><strong>Russia-Ukraine War Could Be a New Crisis Worse Than Covid-19</strong></p>
<p>To confirm, with the recovery of the global economy, our Cambodian economy has had a confronting new crisis. It could be worse than the Covid-19 &#8211; the Russian-Ukrainian war. Everyone in Europe knows that. If Russia cuts gas immediately, people in Europe would probably have a rather bad time. Well, to be honest, they cook every day with gas. If Russia cuts immediately, people probably turned to firewood to cook. Europe could be hit harder than Asia by the Russia-Ukraine war crisis. But ask if Asia is safe? Asia cannot escape. Immediately, the effect is on energy. In terms of fuel, the price has gone up [&#8230;]</p>
<p>Let us ask people in France. In France, how much is a liter of gasoline now? […] two Euros […] about 10,000 Riels in Cambodia. Let TV people take the footage and send a message to Cambodia so that people there will not be subject to lies […] (in France, a liter of gasoline is) two Euros […] almost 3 US dollars. In our country, where the Minister of Commerce oversees regularly on gasoline issue, it is 5,600 Riel, from May 21 to 31, diesel is 5,400 Riel [&#8230;] In Cambodia, gasoline price is being auctioned (by politicians). Why is gasoline price auctioned? Where there was the election campaign, they would bid for gasoline price. “If I win, I will lower the price of oil &#8230;,” they would promise [&#8230;]</p>
<p><strong>Russia-Ukraine War Could Spark Energy, Food Crisis</strong></p>
<p>I hope you in the country grasp about gasoline price (in) Europe. The other day, I also asked to confirm that in the United States, how much does a Gallon cost? Think it is more expensive than Cambodia. But in Europe, in Asia, no matter how costly, that is the effect of the crisis on the Russian-Ukrainian war that we do not want to see happen. If the war continues, it will have serious repercussions. We must predict how would this crisis go. Clearly, at this time, the impact is on energy issues, and especially gasoline.</p>
<p>This could soon have a serious impact on food security. Why? Russia and Ukraine are the largest producers of wheat, possibly the world&#8217;s largest grain store. But Russia is subject to export sanctions. Ukraine cannot produce. What does the future hold for the food crisis? Cambodia is not too worried about food availability, but food prices are surely higher, which could affect the so-called macroeconomic framework. Where there is a high inflation, when the price goes up, it relates to another issue. This requires a proper management approach.</p>
<p><strong>Rice Surplus of 6.6 M Metric Tons; Wanted Russian-Ukrainian war to Discontinue</strong></p>
<p>We have a food/rice surplus of 6.6 million metric tons, equivalent to more than 4 million metric tons of milled rice. Now, Cambodia, no matter what the month is, no matter if it is the dry or rainy seasons, we have rice harvest. In some places we can do it three times. In Cambodia there is always new rice [&#8230;] the rice crisis, however, if it happens, it will hit the global economy and it will affect us. We do not want the Russian-Ukrainian war to continue. On behalf of ASEAN, we have called for a ceasefire. Earlier in the day, the Italian Prime Minister called for an immediate ceasefire […]</p>
<p><strong>Four Factors in Peace Enable Cambodians to Tour the Country</strong></p>
<p>With what I have mentioned, <em>the first and foremost factor was good security, and no war. The first factor that allow people to go for holiday is peace</em>. Now, would anyone dare to travel in Ukraine. You have to be clear about that issue. I will explain some of the meanings in a moment [&#8230;] we also needed the professionals to look into deeper. <em>Firstly, peace gives him a chance to go wherever for holiday. Secondly, (we have built) good infrastructure that people can travel wherever. Thirdly, he has his own means of transport […] Fourthly, they have income</em> […]</p>
<p><strong>Political Parties and Supporters Compete on Policy Rather Than Cursing Each Other</strong></p>
<p>Now we continue to work with all the efforts we have been making [&#8230;] I am glad to have received good news. I left Phnom Penh at 1 o&#8217;clock at night. We flew half an hour early but arrived late still. As of yesterday morning, all political parties were campaigning [&#8230;] the process was peaceful. We vote regularly, and we needed no one to discipline us. It is stipulated by law. Whoever votes for whom is the right of the people. As Prime Minister and President of the (ruling Cambodian People) Party, I also wanted to win, but to win in a way that I am calling on our people to maintain their dignity, not to do anything violent or threatening. Our country has had so much difficulties already. We should compete now on policy instead of cursing each other.</p>
<p><strong>What Has Happened and Is Happening on Cambodian Soil after 24 Years of Peace</strong></p>
<p>I would like to say a little bit [&#8230;] as to why Hun Sen always talked about peace. I just make a few points, not covering all the aspects, so that we may all know. We look at what has happened and is happening after 24 years of peace on Cambodian soil.</p>
<p><em>Firstly, there were no more casualties from the fighting</em>. In the last 24 years, no one has been killed or injured in the fighting. If the war were continued for 24 years, from 1998 to now, how many more Cambodians would have died? […] until now, some people are afraid to talk about it […] but about human rights and democracy. Do not dare to say a word about peace [&#8230;] now ask Ukraine if anyone can carry out the democratic process there. Can they vote? […] some five million Ukrainians already left the country for Europe [&#8230;]</p>
<p><em>Secondly, we do not have people disabled by war.</em> Before 1998, there were only a few people who were disabled due to traffic accidents, but I wanted to talk about war. Just in the war that preceded 1998, before the win-win politics that we ended the war, there were many already. If the war prolonged for another 24 years, how many more?</p>
<p><em>Thirdly, we do not have orphans or widows because of the war</em>. When one dies, to whom does it hurt? If a soldier has a wife and children, then he left a widow, an orphan, and if he does not have a wife and children, he has parents to leave alone.</p>
<p><em>Fourthly, have we seen our people flee to our homeland in the last 24 years?</em> Under my rule in my power, […] I think there are no refugees or displaced people. We have only people who we extracted from the flood and put them in a safe place […]</p>
<p><em>Fifthly, in the last 24 years, there have been no explosions to damage roads, bridges, schools, hospitals, pagodas like during the war</em>. During the war, bridges were cut off, roads were blown off, and schools, hospitals, pagodas were either set on fire or dismantled.</p>
<p><em>Sixthly, the absence of war has allowed us to organize the democratic process and respect for human rights</em> […] we hold regular elections. This election is not just for 24 years, but it is a link from 1993 organized by UNTAC under the Paris Agreement [&#8230;]</p>
<p><strong>Cambodia/Vietnam Boundary Commission Agrees on 6% More</strong></p>
<p>Then, for example, if they talked about losing land every day (to Vietnam), (with easy technology of social media) let someone inside the country to go to the border and let him show you a video call. You may have someone do a Facebook live from the border, where some talked about losing it. The Khmer word is &#8220;once you caught them red handed, do not step on their heel.&#8221; Some Khmers, however, if you do not step on their heels, they will not stop. The day before, I talked to Cambodians in the United States after I met the Vietnamese Prime Minister in Washington. I told them we have set up 84% of the border posts, and there remains 16% more to go. Recently, however, the border commissions of the two countries have agreed on 6% more [&#8230;] we have agreed on another 6% and I will invite the Prime Minister of Vietnam for a visit and sign the additional 6%. You may ask, if we were easy and give them the land, why bother negotiating […]</p>
<p><strong>Two Main Goals Set While Ending the 1998 War</strong></p>
<p>I would like to confirm that after the end of the 1998 war, I have set two main goals. <em>First, turn all former battlefields into development zones. Second, turn the border line with all neighboring countries into a border of peace, friendship, cooperation and development.</em> The first goal has been achieved up to 95%, […] why there is 5% left? That 5% is the area where there are landmines and unexploded ordnance, and we do not yet dare people to grow crops. We are demining them. Switzerland also helps in demining [&#8230;] though we reached out in trade to Europe, to the United States, China, Japan, Korea, but trade volume with neighboring (countries) is very big. We needed to make good friendships with each other. Some groups though only think of Vietnam as enemy and wanted us to take Koh Tral, Kampuchea Krom, etc. The other day, someone was angry with me when I said “if you go and fight, I will help make a coffin.” They like talking about fighting. Do they think the other side has not hands? The land and island are not lost in the Hun Sen generation. I was born in (19) 52 only.</p>
<p><strong>A Change of Birthdate; Identity Dard for Overseas Cambodians</strong></p>
<p>Upon my return, I will ask the court to change my birthdate and return to my original age. Now I am in the year of Rabbit, while in fact I am in the year of Dragon. If (the court) decides, I also have to change my identity card, because I have to vote too. It cannot be changed until after the 5th (of June). My date of birth is now April 4, 1951, when in fact I was born on August 5, 1952. I have to change my birthday back. I think I have said a lot, but there is one thing for our brothers/sisters abroad.</p>
<p>The other day I talked to our brothers/sisters in the United States. When I returned, I delegated the matter to the DPM and Minister for Foreign Affairs in Washington already. I have delivered the task to Samdech Krala Hom Sar Kheng, Deputy Prime Minister and Minister (of Interior) to provide ID cards to overseas Cambodian brothers and sisters. (ID Card) is necessary. Some of you do not have an ID card. When buying land or something in the country, you cannot file for ownership. You may depend on your relatives (locally). If they are honest, it&#8217;s fine. If they are not honest, they sell your land. It happened. You (here) are already Khmer, there is no need to apply for a Royal Decree to regain citizenship.</p>
<p>Brothers and sisters who come to live abroad, we understand that and there is no need to apply for a Royal Decree on naturalization, because you are Khmer already. It is just that today we do not have a local ID card. Some are already there, including passports. It is necessary for you to have an identity card. Now you have a visa stamping on your passport, but for future need, in case you return to the country to buy land or buy a house for old age, or perhaps to set up a political party, to vote or to stand for election, you do need (ID card) [&#8230;]</p>
<p><strong>Should Advocate against Insulting Cambodian Women</strong></p>
<p>Brothers and sisters, if you are going to visit the country, it is good that both husband and wife go together. I am so sad that some people dare to say that Khmer people in the United States or abroad go to Cambodia because they can find cheap Khmer women in the country, which means that Khmer women are prostitutes. To whom do their words refer? Are there any of their relatives in the country? They dare to say that to their own flesh. They have insulted Cambodian women like this. As long as Cambodians from abroad visit Cambodia, they only thing for them is to find women. Does this speaker not have blood relatives in Cambodia? […] they should think when they use such insulting words. For such insults, Cambodian women should advocate that we are not that inferior. Even if it is like that, they should generalize a whole country […]./.</p>
<p>&nbsp;</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2022/05/21/" title="8:53 pm" rel="bookmark"><time class="entry-date updated" datetime="2022-05-21T20:53:03+00:00">21/05/2022</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/asean/" rel="tag">ASEAN</a><a href="http://cnv.org.kh/tag/border/" rel="tag">border</a><a href="http://cnv.org.kh/tag/community/" rel="tag">community</a><a href="http://cnv.org.kh/tag/covid-19/" rel="tag">covid-19</a><a href="http://cnv.org.kh/tag/davos/" rel="tag">Davos</a><a href="http://cnv.org.kh/tag/democracy/" rel="tag">democracy</a><a href="http://cnv.org.kh/tag/eba/" rel="tag">EBA</a><a href="http://cnv.org.kh/tag/election/" rel="tag">election</a><a href="http://cnv.org.kh/tag/europe/" rel="tag">Europe</a><a href="http://cnv.org.kh/tag/geneva/" rel="tag">Geneva</a><a href="http://cnv.org.kh/tag/global-economy/" rel="tag">global economy</a><a href="http://cnv.org.kh/tag/human-rights/" rel="tag">Human Rights</a><a href="http://cnv.org.kh/tag/id-card/" rel="tag">ID card</a><a href="http://cnv.org.kh/tag/imf/" rel="tag">IMF</a><a href="http://cnv.org.kh/tag/industry/" rel="tag">Industry</a><a href="http://cnv.org.kh/tag/insulting-cambodian-women/" rel="tag">insulting Cambodian women</a><a href="http://cnv.org.kh/tag/oil-prices/" rel="tag">oil prices</a><a href="http://cnv.org.kh/tag/peace/" rel="tag">peace</a><a href="http://cnv.org.kh/tag/politics/" rel="tag">Politics</a><a href="http://cnv.org.kh/tag/rice-surplus/" rel="tag">rice surplus</a><a href="http://cnv.org.kh/tag/russia-ukraine-war/" rel="tag">Russia-Ukraine war</a><a href="http://cnv.org.kh/tag/tourism/" rel="tag">Tourism</a><a href="http://cnv.org.kh/tag/trade/" rel="tag">Trade</a><a href="http://cnv.org.kh/tag/vaccine/" rel="tag">vaccine</a><a href="http://cnv.org.kh/tag/voting/" rel="tag">voting</a><a href="http://cnv.org.kh/tag/wef/" rel="tag">WEF</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/community-in-switzerland/&#038;p%5Btitle%5D=Extensive+Excerpts+from+Samdech+Techo+Hun+Sen%27s+Conversation+with+the+Cambodian+Community+in+Switzerland+and+Europe+%5BUnofficial+Translation%5D&#038;t=Extensive+Excerpts+from+Samdech+Techo+Hun+Sen%27s+Conversation+with+the+Cambodian+Community+in+Switzerland+and+Europe+%5BUnofficial+Translation%5D&#038;u=http://cnv.org.kh/community-in-switzerland/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Extensive+Excerpts+from+Samdech+Techo+Hun+Sen%27s+Conversation+with+the+Cambodian+Community+in+Switzerland+and+Europe+%5BUnofficial+Translation%5D+http%3A%2F%2Fcnv.org.kh%2Fcommunity-in-switzerland%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/brics-political-parties/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2022/05/282273528_585397496275375_3566306554517225633_n-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/brics-political-parties/">Intervention by Samdech Techo HUN SEN at the Second BRICS Political Parties, Think-Tanks and Civil Society Organisations Forum “Solidarity and Cooperation towards Common Development and a Brighter Future”</a><br /><time class="text-secondary" datetime="2022-05-19T20:43:46+00:00">19/05/2022</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/meeting-with-tyda/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/meeting-with-tyda/">Extensive Excerpts from Samdech Techo Hun Sen&#8217;s Speech at the Meeting with Samdech Techo Voluntary Youth Doctor Association (TYDA) [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2022-05-17T20:39:21+00:00">17/05/2022</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/cambodian-community/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2022/05/photo_2022-05-12_14-51-38-60x60.jpg" width="60" height="60"  alt="" /></a></div><div class="post-content"><a href="http://cnv.org.kh/cambodian-community/">Extensive Excerpts from Samdech Techo Hun Sen&#8217;s Conversation with Approximately 2,000 People of the Cambodian Community in the United States/Canada, in Washington, DC, USA</a><br /><time class="text-secondary" datetime="2022-05-12T10:18:00+00:00">12/05/2022</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-17443 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"17443","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"d7d1c68883","ajaxNonce":"33b0b1d621","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.27'></script>
</body>
</html>