<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://cnv.org.kh/wp-content/themes/dt-the7-Theme/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cnv.org.kh/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<!-- icon -->
<link rel="icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<link rel="shortcut icon" href="http://cnv.org.kh/wp-content/uploads/2016/01/12575906_576566022497731_1094090190_n.jpg" type="image/jpeg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37807167-2', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="76x76" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="120x120" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png"><link rel="apple-touch-icon" sizes="152x152" href="http://cnv.org.kh/wp-content/uploads/2015/10/headerM.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Remarks at the Handover Ceremony of the ASEAN Chairmanship to Cambodia</title>
<meta name="description" content="I am indeed proud that Cambodia is taking on the ASEAN Chairmanship for 2022. Taking this opportunity, I would like to express my"/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://cnv.org.kh/asean-chairmanship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remarks at the Handover Ceremony of the ASEAN Chairmanship to Cambodia" />
<meta property="og:description" content="I am indeed proud that Cambodia is taking on the ASEAN Chairmanship for 2022. Taking this opportunity, I would like to express my" />
<meta property="og:url" content="http://cnv.org.kh/asean-chairmanship/" />
<meta property="og:site_name" content="Cambodia New Vision" />
<meta property="article:publisher" content="https://www.facebook.com/Samdech-Hun-Sen-Cambodian-Prime-Minister-111975152184324/timeline/" />
<meta property="article:tag" content="ASEAN" />
<meta property="article:tag" content="ASEAN Chairmanship" />
<meta property="article:tag" content="Cambodia" />
<meta property="article:tag" content="Foreign Affairs" />
<meta property="article:tag" content="international cooperation" />
<meta property="article:section" content="Speech" />
<meta property="article:published_time" content="2021-10-28T07:56:20+00:00" />
<meta property="article:modified_time" content="2021-10-29T07:58:14+00:00" />
<meta property="og:updated_time" content="2021-10-29T07:58:14+00:00" />
<meta property="og:image" content="http://cnv.org.kh/wp-content/uploads/2021/10/250371561_4510673012314494_4056321039026591892_n.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I am indeed proud that Cambodia is taking on the ASEAN Chairmanship for 2022. Taking this opportunity, I would like to express my" />
<meta name="twitter:title" content="Remarks at the Handover Ceremony of the ASEAN Chairmanship to Cambodia" />
<meta name="twitter:image" content="http://cnv.org.kh/wp-content/uploads/2021/10/250371561_4510673012314494_4056321039026591892_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Feed" href="http://cnv.org.kh/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia New Vision &raquo; Comments Feed" href="http://cnv.org.kh/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cnv.org.kh\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.25"}};
			!function(e,n,t){var a;function i(e){var t=n.createElement("canvas"),a=t.getContext&&t.getContext("2d"),i=String.fromCharCode;return!(!a||!a.fillText)&&(a.textBaseline="top",a.font="600 32px Arial","flag"===e?(a.fillText(i(55356,56806,55356,56826),0,0),3e3<t.toDataURL().length):"diversity"===e?(a.fillText(i(55356,57221),0,0),t=a.getImageData(16,16,1,1).data,a.fillText(i(55356,57221,55356,57343),0,0),(t=a.getImageData(16,16,1,1).data)[0],t[1],t[2],t[3],!0):("simple"===e?a.fillText(i(55357,56835),0,0):a.fillText(i(55356,57135),0,0),0!==a.getImageData(16,16,1,1).data[0]))}function o(e){var t=n.createElement("script");t.src=e,t.type="text/javascript",n.getElementsByTagName("head")[0].appendChild(t)}t.supports={simple:i("simple"),flag:i("flag"),unicode8:i("unicode8"),diversity:i("diversity")},t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.simple&&t.supports.flag&&t.supports.unicode8&&t.supports.diversity||(a=function(){t.readyCallback()},n.addEventListener?(n.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),n.attachEvent("onreadystatechange",function(){"complete"===n.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?o(a.concatemoji):a.wpemoji&&a.twemoji&&(o(a.twemoji),o(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins/validator/validationEngine.jquery.css?ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.4.25' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-font-h1-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-skin1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/main.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/font-awesome.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://cnv.org.kh/wp-content/uploads/wp-less/dt-the7-Theme/css/custom-cdc14f1ce5.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/css/media.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/royalslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/style.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.4.25'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.4.25'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/modernizr.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/svg-icons.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='http://cnv.org.kh/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cnv.org.kh/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cnv.org.kh/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.25" />
<link rel='shortlink' href='http://cnv.org.kh/?p=16999' />
<link rel="alternate" type="application/json+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fasean-chairmanship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cnv.org.kh/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcnv.org.kh%2Fasean-chairmanship%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/posts-for-page/pfp.css" />
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://cnv.org.kh/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" />		<script type="text/javascript">
			dtGlobals.logoEnabled = 0;
			dtGlobals.logoURL = '';
			dtGlobals.logoW = '0';
			dtGlobals.logoH = '0';
			smartMenu = 0;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-16999 single-format-standard post-format-icons-disabled image-blur boxed-layout btn-ios wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page" class="boxed">



	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-center" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">
				<div class="wf-td">

					<!-- !- Branding -->
<div id="branding">
	<a href="http://cnv.org.kh/"><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2015/08/header2708151170123.png" width="1024" height="100"   alt="Cambodia New Vision" /></a>
	<div id="site-title" class="assistive-text">Cambodia New Vision</div>
	<div id="site-description" class="assistive-text">CNV</div>
</div><!-- #branding -->
				</div><!-- .wf-td -->
			</div><!-- .wf-table -->
			<div class="navigation-holder">
				<div>

							<!-- !- Navigation -->
		<nav id="navigation">
			<ul id="main-nav" class="fancy-rollovers wf-mobile-hidden underline-hover">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4787 first"><a href="http://cnv.org.kh"><span>Home</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://cnv.org.kh/?p=9"><span>Current Issue</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="http://cnv.org.kh/?p=97"><span>Speeches / Comments</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4798 has-children"><a href="http://cnv.org.kh/?p=38"><span>Samdech Hun Sen</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5193 first level-arrows-on"><a href="http://cnv.org.kh/?p=38"><span>Personal Biography</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4802 level-arrows-on"><a href="http://cnv.org.kh/?p=148"><span>Lok Chumteav Dr. Bun Rany &#8211; Hun Sen</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4799 level-arrows-on"><a href="http://cnv.org.kh/?p=125"><span>School Buildings</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4800 level-arrows-on"><a href="http://cnv.org.kh/?p=127"><span>Water Pumps</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4801 level-arrows-on"><a href="http://cnv.org.kh/?p=129"><span>Golf Records</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4790 has-children"><a href="#"><span>Media Corner</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4791 first has-children level-arrows-on"><a href="http://cnv.org.kh/?p=5070"><span>Documents</span></a><ul class="sub-nav">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4823 first level-arrows-on"><a href="http://cnv.org.kh/?p=3755"><span>Press Clips</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4803 level-arrows-on"><a href="http://cnv.org.kh/?p=135"><span>Publications</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4789 level-arrows-on"><a href="http://cnv.org.kh/?p=48"><span>Archives</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4804 level-arrows-on"><a href="http://cnv.org.kh/?p=45"><span>Library &#038; Link</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4792 level-arrows-on"><a href="http://cnv.org.kh/?p=4868"><span>Photo</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4793 level-arrows-on"><a href="http://cnv.org.kh/?p=4934"><span>Video</span></a></li> </ul></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-4805"><a href="http://cnv.org.kh/?p=57"><span>CNV-FAQ</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5086"><a href="http://km.cnv.org.kh" title="Khmer version"><span>ភាសារខ្មែរ</span></a></li> 
</ul>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
				<div class="wf-td mini-search wf-mobile-hidden">
						<form class="searchform" role="search" method="get" action="http://cnv.org.kh/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>				</div>

			
		</nav>

			
				</div>
			</div><!-- .navigation-holder -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-left"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Remarks at the Handover Ceremony of the ASEAN Chairmanship to Cambodia</h1></div></div></div></div>
	<div id="main" class="sidebar-none"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-16999" class="post-16999 post type-post status-publish format-standard hentry category-speech tag-asean tag-asean-chairmanship tag-cambodia tag-foreign-affairs tag-international-cooperation">

	
	
	
	<ul>
<li><em>Your Majesty the Sultan Haji Hassanal Bolkiah, Chair of the</em> <em>Meeting;</em></li>
<li><em>Excellencies ASEAN Leaders; </em></li>
<li><em>Excellencies, Ladies and Gentlemen!</em></li>
</ul>
<p>At the outset, on behalf of the people and the Royal Government of Cambodia, I am indeed proud that Cambodia is taking on the ASEAN Chairmanship for 2022. Taking this opportunity, I would like to express my great appreciation to Brunei for leading ASEAN in 2021 under the theme &#8220;<strong>We Care, We Prepare, We Prosper</strong>&#8220;. Particularly, I wish to commend Your Majesty the Sultan Haji Hassanal Bolkiah for the wise and effective leadership as well as achieving many fruitful outcomes, including the Summits that have just been concluded.</p>
<p>As the Chair of ASEAN in 2022, Cambodia will steer ASEAN&#8217;S collective efforts to accomplish our important tasks, especially expediting the building process of an equitable, strong, and inclusive ASEAN Community, which are in line with core spirit of ASEAN: <strong>One Vision, One Identity and One Community</strong>. In this regard, Cambodia would like to underscore key priorities for 2022 as follows:</p>
<p><strong>1<sup>st</sup>. </strong><strong>Political and Security Pillar</strong>: Cambodia will focus on strengthening the ASEAN Centrality and ASEAN Unity, for both regional mechanism and external partners&#8217; cooperation, based on ASEAN Way and Principles stipulated in the ASEAN Charter, Treaty of Amity and Cooperation in Southeast Asia, and ASEAN Outlook on the Indo-Pacific. Also, ASEAN must be resilient and strong against the pressure and influence stemming from rising geo-political competition, transnationalcrime, terrorism, climate change and infectious diseases, etc. to ensure our way forward in peace, security, and prosperity.</p>
<p><strong>2</strong><strong><sup>nd</sup></strong><strong>.</strong><strong> Economic Pillar</strong>: Cambodia will promote effective implementation of all initiatives and measures agreed as well as leverage trade agreements to the maximum so as to expedite the recovery of economic growth while we are living with Covid-19 in the new normal, and ensure that ASEAN remains an attractive and dynamic hub for trade and investment by enhancing both physical and digital connectivity; strengthening the capacity of MSMEs; and promoting the entrepreneurship amongst women and youth; as well as other priorities aimed at narrowing the development gaps and advancing regional integration.</p>
<p><strong>3</strong><strong><sup>rd</sup></strong><strong>. Socio-Cultural Pillar</strong>: Cambodia will strengthen the development of human resources to respond to the needs on the ground for community building, promote the participation of women and youth in building and maintaining peace, and develop an inclusive social protection system. Another key priority is strengthening people-to-people bonds to enhance the spirit of One ASEAN Identity.</p>
<p>By and large, Cambodia will continue to mobilize support and cooperation to achieve the goal of building the three ASEAN Communities, in line with the ASEAN COMMUNITY VISION 2025. In addition, we will expedite the development of the <strong>ASEAN Community&#8217;s Post-2025 Vision</strong>.</p>
<p>As the Chair of ASEAN in 2022, Cambodia is committed to leading ASEAN under the theme &#8220;<strong>ASEAN A.C.T.: Addressing Challenges Together</strong>&#8221; for harmony, peace, and prosperity in the whole region. I look forward to warmly welcome to you all to Cambodia in 2022.</p>
<p>Finally, I wish Your Majesty the Sultan, Excellencies, Ladies and Gentlemen, success in all the endeavors and be safe from Covid-19.</p>
<p>See you all next year in Cambodia!</p>
<p><strong><em>Thank you!</em></strong></p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://cnv.org.kh/2021/10/28/" title="7:56 am" rel="bookmark"><time class="entry-date updated" datetime="2021-10-28T07:56:20+00:00">28/10/2021</time></a></div><div class="entry-tags"><a href="http://cnv.org.kh/tag/asean/" rel="tag">ASEAN</a><a href="http://cnv.org.kh/tag/asean-chairmanship/" rel="tag">ASEAN Chairmanship</a><a href="http://cnv.org.kh/tag/cambodia/" rel="tag">Cambodia</a><a href="http://cnv.org.kh/tag/foreign-affairs/" rel="tag">Foreign Affairs</a><a href="http://cnv.org.kh/tag/international-cooperation/" rel="tag">international cooperation</a></div><div class="entry-share wf-td">
					<div class="soc-ico"><a href="http://www.facebook.com/sharer.php?s=100&#038;p%5Burl%5D=http://cnv.org.kh/asean-chairmanship/&#038;p%5Btitle%5D=Remarks+at+the+Handover+Ceremony+of+the+ASEAN+Chairmanship+to+Cambodia&#038;t=Remarks+at+the+Handover+Ceremony+of+the+ASEAN+Chairmanship+to+Cambodia&#038;u=http://cnv.org.kh/asean-chairmanship/" class="share-button facebook" target="_blank" title="Facebook"><span class="assistive-text">Facebook</span><span class="share-content">share</span></a><a href="http://twitter.com/home?status=Remarks+at+the+Handover+Ceremony+of+the+ASEAN+Chairmanship+to+Cambodia+http%3A%2F%2Fcnv.org.kh%2Fasean-chairmanship%2F" class="share-button twitter" target="_blank" title="Twitter"><span class="assistive-text">Twitter</span><span class="share-content">tweet</span></a></div>
			</div></div>
	
	
	<div class="gap-20"></div>

	<div class="hr-thick"></div><div class="gap-30"></div><h2 class="entry-title">Related posts</h2><div class="gap-10"></div><section class="items-grid wf-container"><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a class="alignleft post-rollover" href="http://cnv.org.kh/closing-asean-summit-2021/" ><img class="preload-me" src="http://cnv.org.kh/wp-content/uploads/2021/10/photo_2021-10-26_13-49-27-60x60.jpg" width="60" height="60"  alt="In the morning of October 26, 2021, Samdech Techo Hun Sen attends the Opening of the 38th abd 39th ASEAN Summit, via video conference." /></a></div><div class="post-content"><a href="http://cnv.org.kh/closing-asean-summit-2021/">Remark at the Closing Ceremony of the ASEAN Business and Investment Summit 2021 Under the Theme &#8220;Building Our Sustainable Digital Future&#8221;</a><br /><time class="text-secondary" datetime="2021-10-25T13:49:19+00:00">25/10/2021</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/council-of-ministers/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/council-of-ministers/">Prime Minister of the Kingdom of Cambodia Samdech Akka Moha Sena Padei Techo Hun Sen Addressed the Plenary Meeting of the Council of Ministers [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2021-10-22T14:03:24+00:00">22/10/2021</time></div></article></div></div><div class="wf-cell wf-1-3"><div class="borders"><article class="post-format-standard"><div class="wf-td"><a href="http://cnv.org.kh/covid-19-after-pchum-ben/" class="alignleft post-rollover no-avatar" ></a></div><div class="post-content"><a href="http://cnv.org.kh/covid-19-after-pchum-ben/">Excerpted from an Audio Message on the Situation of COVID-19 after Pchum Ben [Unofficial Translation]</a><br /><time class="text-secondary" datetime="2021-10-19T08:25:54+00:00">19/10/2021</time></div></article></div></div></section><div class="gap-10"></div>
	
	
	
</article><!-- #post-16999 -->

				
			
			</div><!-- #content .wf-cell -->

			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

				
				
								
				<div class="wf-td">
									</div>

				
					<div class="wf-td bottom-text-block">
						<p>Design  by CNV Team</p>
					</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/royalslider/jquery.royalslider.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/animate-elements.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"16999","ajaxurl":"http:\/\/cnv.org.kh\/wp-admin\/admin-ajax.php","contactNonce":"7dd5b09ad8","ajaxNonce":"89037d3e5f","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/plugins.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop-tablet.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/desktop.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-content/themes/dt-the7-Theme/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://cnv.org.kh/wp-includes/js/wp-embed.min.js?ver=4.4.25'></script>
</body>
</html>